Z370 / Z390
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

Maximus Code IX not saving BIOS Settings

Hello everyone, Yesterday I started my desktop (Motherboard Asus Maximus IX Code) and it shut off 2 or 3 times before post. I noticed that all BIOS settings had been lost. I supposed it was the battery and today I bought a pair of batteries, and the ...

ROG MAXIMUS XII HERO (WI-FI) BIOS 1003 WHEA errors

Hi, I did update yesterday to the new BIOS version 1003 and now today I did get a WHEA error.A corrected hardware error has occurred.Reported by component: Processor CoreError Source: Unknown Error SourceError Type: Internal parity errorProcessor API...

Maximus XII Hero not showing up on site

I was looking for bios updates and noticed that the Maximus XII product series is not listed on Asus's website at all. Where did it go? It isn't even listed on this forum.https://rog.asus.com/us/motherboards/rog-maximus-series?FilterLevelTagId=82&tag...

Daisy81 by Level 7
  • 711 Views
  • 1 replies
  • 0 kudos

Hero XII won't post - qcode loop $C 3E 32 &4

So my system suddenly fails to post. Everything seems to have power , fans spinning, lights on graphics powered etc. It just keeps looping with pauses in qcode 4C 3E 32 74 repeating until I power down. No post or display. I have tried:- Swapping G...

Issue with XMP Profile

I have a problem with the XMP profile.I have a G.Skill DDR4 32GB 3600 MHz on the board.But the PC does not start with 3600 MHZ I always have to go down 100 MHZ so that the system runs stable.Is this normal or is something wrong with the memory.Greeti...

Marwest by Level 7
  • 663 Views
  • 0 replies
  • 0 kudos

Z390-F New ssd m.2 Crucial blue screen

Hello,I created this post because I recently acquired a new ssd m.2Crucial P5 500Go CT500P5SSD8 SSD-3400 Mo/s (3D NAND, NVMe, PCIe, M.2, 2280SS)My motherboard is the ROG STRIX Z390-F GAMING (BIOS version 1302)But once the SSD is installed, arrived a...

Asahi by Level 7
  • 1881 Views
  • 0 replies
  • 0 kudos

when will my system work normally?

Helloi have a tuf Z390-plus gaming and a rog strix z490-g gaming (Wi-Fi) and all i get when switching sata mode selection is the message on the Screenshot.When will the systems work normally? Never?i m truly disappointed by asus that s the least to ...

87398
ArnoldT by Level 7
  • 2037 Views
  • 5 replies
  • 0 kudos

switched from 8700k to 9900k serious issues now

I thought this would be a simple swap but noooo. Maximus x hero with latest bios that worked perfect before the switch to the 9900k. Now any time i try to use xmp i get constant random freezes,crashes and errors with bsod. I ran the built in memory ...

morpwr by Level 7
  • 1945 Views
  • 7 replies
  • 0 kudos