cancel
Showing results for 
Search instead for 
Did you mean: 

Audio tick sound on Z390f

xxXGREYWOLFXxx
Level 7
Hi All
I have a Z390F and when watching video, playing games or music i get an random audible tic sound in the background. Maybe 10 or so times per song.It's not loud bet enough that i can hear it.
It sounds like a static shorting out tick/pop. I have no idea how to stop it. Does it through speakers and headphones and on all phono ports. been doing since i got the board 12 months ago and i'm getting fed up with the annoying tic.
Any ideas?
Thanks in advance.
587 Views
7 REPLIES 7

hortons71
Level 7
There can of course be many reasons, but I can mention one I had some time ago.
I'm not interested in many extra services running in the background, so Sonic Studio III and Realtek Audio Driver With NAHIMIC is nothing to me.

I took Realtek driver from intel instead, but got ticking sound when I opened Msi Afterburner and listened to music. It ended with me downloading Realtek driver with Nahimic from Asus, and then manually removing Nahimic services, and it worked without problems after that.

Thanks for the advice Horton71. Turned of Nahimic and the ticking has gone. Pe
rfect.

nice 🙂

xxXGREYWOLFXxx wrote:
Thanks for the advice Horton71. Turned of Nahimic and the ticking has gone. Pe
rfect.


I'm experiencing the same issue. How do you exactly turn off Nahmic?

Excuse me, but I don't remember exactly. I removed all files even keys in the registry, but it is probably enough to disable Nahimic services.

Services in the Administrator Tools menu or type services in the search window on the taskbar.

Right-click on Nahimic service select Properties / Disable / Apply / OK. Restart the PC.

hortons71 wrote:
Excuse me, but I don't remember exactly. I removed all files even keys in the registry, but it is probably enough to disable Nahimic services.

Services in the Administrator Tools menu or type services in the search window on the taskbar.

Right-click on Nahimic service select Properties / Disable / Apply / OK. Restart the PC.


doesn't seem to work. only disabling fast start on windows works, but it sucks to have bad boot times...

bad news.Update. It hasnt worked. Still get the tick sound. I turned of nahimic services in system config. Still getting the tick sound.
Sounds like a random static discharge/short out. on any audio / video and most games. Really starting to get on my nerves