Showing results for 
Search instead for 
Did you mean: 

Asus Z370-E IO Shield/Shroud Lights Stopped Working.

Level 7
Hey guys, I am new here. I've been reading countless posts on the forum where people have been experiencing issues with their RGB lights on the motherboard.
I sort of ran into the same issue. The lights on the shroud were working fine until I installed Aura and some third party software (RGBSync+) to sync all of them; the lights on the shroud froze for a couple of seconds before going dark, now whenever I turn on the computer, the lights on the shroud give a faint/dim flash and then nothing.
I've tried almost every method but no luck, I don't really know where I'm going wrong.
I've re-flashed the bios, messed with the settings in bios, re-seated the shroud wire from both ends, performed a CMOS reset, did a clean windows installation, tried older aura versions; nothing seems to turn the shroud lights on.
Any help would be highly appreciated.
Thank you.

Level 7


Hello. Anything?

Level 12
You need to contact Asus high level support and ask for help from a hardware engineer. The chip that controls the RGB may need a firmware flash. I know Gigabyte has their own firmware flash utility for the RGB, which isn't posted on their website, and has to be sent through the engineering department.