Showing results for 
Search instead for 
Did you mean: 

Asus Maximus X Hero won't boot after new ram installation?

Level 9

I have a very weird issue so please hear me out. Yesterday a friend of mine let me have a GSkill Trident Z 16gb kit 4133mhz so that I could replace my normal 3200mhz kit with is also 16gb (two dims for dual channel).

When I installed the new 16gb kit (the 4133mhz kit) my pc booted up just fine I then went into the bios to enable the XMP so that I could get my 4133mhz speed. Upon doing this I saved the settings and when the PC restarted I got an error message that said "The system has POSTed in safe mode. This may be to a previous POST attempt failing because of system instability."

After this I pressed F1 and my friend told me to up the voltage a bit from 1.400 to 1.420 he said "Maybe you just need more voltage to get it stable". After doing that same error.

I decided to give up and simply re-install my old 3200mhz 16gb kit and call it a day.

However the weirdest thing happened. Now my 16gb 3200mhz kit is giving me the same exact error that the 4133mhz kit was giving me. Keep in mind that prior to trying to upgrade to the 4133mhz kit the 3200mhz kit was working perfectly. It always worked perfectly. I never had any issues enabling the XMP profile. Now as soon as I enable the XMP profile on my 3200mhz kit I get that same error and my PC wont boot into windows.

Im at a complete loss here guys maybe someone here can help me out? Did the 4133mhz kit brick my mobo?

I already tried many things.

I reset my bios back to factory defaults, I removed the cmos battery for over 2 hours, I pressed the CMOS button on the back of the mobo, I checked the ram to make sure it was seated properly, I blew out any dust that may be trapped inside the sockets, etc etc

Nothing seems to work. If I had known that attempting to upgrade my ram with a faster ram kit would brick my mobo I would have never done it 😞

PC specs are as follow: 9900k, GTX 1080 ti, 16gb of TridentZ 3200mhz, 850 watt corsair PSU, and two M.2 SSD drives.

Any help I can get will be greatly appreciated.

Level 9
How about running both sticks separately with XMP? Does it work?

DragDay7 wrote:
How about running both sticks separately with XMP? Does it work?

Nope. I tested one stick at a time with xmp and nothing.

I also tested them in different slots and nothing. Always that same error.

Just to be sure I also tested my 16gb kit 3200mhz XMP on my friends Maximus XI Hero and it works perfectly.

I don't understand how a simple attempt at upgrading the ram to as faster kit completely bricked the option to turn on the xmp on my mobo.

I also tried to input the timings and voltages manually but nothing. I even went ahead and turned up the voltage to 1.5 and nothing.

Keep in mind that prior to installing the new ram kit (the 4133mhz one) the mobo worked perfectly and was running my 3200mhz ram perfectly. Booting it with zero issues.

Because I am desperate at this point for a fix I even went ahead and downgraded the bios version with an older one just to see if maybe that could fix the issue. That didn't help one bit. Same error.

At this point I think its a hardware issue and the 4133mhz ram kit bricked the mobo.

You could try running MemTest86 on basic "optimised defaults" (no tweaks or changes to BIOS settings beyond those necessary to boot it from a USB stick). It may even be built into your BIOS, as ASUS include it in some of them (no USB stick necessary, although you may still want to try the latest version from USB).

If it does find a problem, swapping the memory around can give a clue to where the problem is. If the problem moves with the RAM stick, it's probably the stick. If the problem doesn't move when you swap them, it's probably the board or socket. Also test with just one stick, then just the other stick. Basically try all the combinations / permutations of sticks and sockets to see if anything either finds a problem or makes it work. Make sure you are using the correct single/pair of sockets out of the 4 sockets on your board (the manual will tell you which socket to use for a single stick, or which pair of sockets for two sticks).

Also, get a bright flashlight and carefully inspect the sockets looking for any damage or something odd about one of the contacts inside the socket. DDR sockets are fairly robust, but there's mechanical forces at play and little gold fingers that need to be properly aligned. Without applying significant force, check that the sockets seem to be firmly attached to the board (no real movement in them under light prodding). Look for any sort of contamination / debris that found its way into the sockets.

Is it possible that you physically disturbed your CPU while swapping memory around? If so, remove it from the board, inspect both socket and CPU, reinstall carefully, etc. (Those tiny pins are very fragile, don't prod at them, only visually inspect them.) Depending on the thermal paste you have and how long it has been on there, it could have dried out and the work done next to it broke or degraded the thermal bond to the cooler. Check both the CPU and cooler are properly and securely in place. I don't particularly suspect the CPU from what you wrote, but it's next to where you were working and what is on the far end of those tiny contacts inside the RAM slots, so kinda the next thing to check.

Level 9
I don't have much of a knowledge on RAM. Can you also disable fast boot in bios and try? How about setting XMP and lowering ddr frequency until it boots?

Level 9
Thank you for the responses guys. I managed to fix the problem already. There was nothing wrong with the mobo or even the ram.

The problem is actually something I could have never imagined.

I recently had my PC hooked up to a CRT monitor via a Displayport to VGA converter (for some retro gaming). For some weird reason this adapter messes with the XMP profile and causes the PC to boot up in safe mode and have a constant boot into safe mode over and over. The only way to get into Windows was to set my the ram to it's default speeds of 2133.

Now before I got the new ram (the 4133mhz kit) the PC worked perfectly fine and booted fine with my old XMP settings and old ram (3200mhz kit) problem occured because I changed the ram for the new ram kit with the Displayport to VGA converter plugged in. Once I removed it and connected my normal 144hz monitor I was able to now set my XMP profile with ZERO issues (just like before). Just for fun and to confirm this I even went ahead and plugged in my the ram my friend gave me (the 4133mhz kit) and it worked perfectly fine too.

Finally I can put this issue to rest.

The reason I figured this out was because I came across a post on reddit it was buried deep down but it said that he had the issue and that non of the solutions worked for him. He said that he fixed the issue by switching to HDMI from Displayport on his GPU.

I was skeptical because I was like "why would that affect the XMP profile?" but i had nothing to lose and decided to test it myself. I plugged on my real monitor (my normal setup with no displayport to vga converter) and sure enough the PC booted up perfectly and I was able to enable my XMP no problem.

Why the hell would a displayport to VGA converter cause this issue? This is so weird to me haha.

But anyways problem solved and i'm happy nothing is bricked 😄

On a side note. Do you guys know if this mobo (Maximus X Hero) supports memory modules that are 16gb each for a total of 32gbs in dual channel mode? Or am I stuck with just 8gb sticks?

I looked at the QVL for this mobo and I can only find 8gb sticks for it. However the QVL list is from 2018. Im assuming if I ever want to upgrade to 32bg of ram (from 16gb) I am forced into buying 4 sticks of 8gb each?

Glad you got to the bottom of it. Yeah, that's a very unusual failure mode, very weird.

dias_flac_og wrote:
On a side note. Do you guys know if this mobo (Maximus X Hero) supports memory modules that are 16gb each for a total of 32gbs in dual channel mode? Or am I stuck with just 8gb sticks?

I looked at the QVL for this mobo and I can only find 8gb sticks for it. However the QVL list is from 2018. Im assuming if I ever want to upgrade to 32bg of ram (from 16gb) I am forced into buying 4 sticks of 8gb each?

ROG Maximus X Hero: Tech Specs:
4 x DIMM, Max. 64GB, DDR4 4133(O.C.)/4000(O.C.)/3866(O.C.)/3733(O.C.)/3600(O.C.)/3466(O.C.)/3400(O.C.)/3333(O.C.)/3300(O.C.)/3200(O.C.)/3000(O.C.)/2800(O.C.)/2666/2400/2133 MHz Non-ECC, Un-buffered Memory

So, yeah, 16GB per slot should be no problem. There are some 16GB modules on the ASUS QVL, but you have to scroll down to 3733 and slower for them. The list is just what they actually tested at the time. You might struggle to find the exact part numbers listed there, 4.5 years later, and it doesn't count if it's not the exact part listed. If you want guaranteed compatibility; Crucial list 3600, 4000, and 4400 in 2x16 kits for that board. I'd be wary about the 4400, since it's off the top end of the board's published specs, but Crucial are pretty reliable and the ASUS QVL does list some 4400 kits. You might even get RAM with a faster base speed from them, as they don't just ship 2133 before OC (e.g. my Ballistix 16GB DDR4-3600 modules are actually DDR4-2666 without OC enabled), thanks to them cherry picking the best chips from inside Micron.

Level 12
DId the guy who type the buried thread in Reddit have any idea as to why the video cabling affected setting an XMP profile? I have heard of a GPU not coming up the first time unless a specific port/format is used (HDMI first if I recall), but I cannot fathom how or why having a video format adpater would cause what you observed. If you do find out, please post it here. I am quite curious. Congrats on getting it straightened out.