cancel
Showing results for 
Search instead for 
Did you mean: 

ASUS Aura Sync magically fixed ?? let me share

1mluer
Level 11
Hey Gang,

I wanted to share something I have been fighting with on my Maximus XI Apex. Aura Sync and Armory Crate had issues starting the lighting service from a cold boot. I had to ALWAYS restart the lighting_service in the services console to get Aura Sync to kick in and start controlling things.

Well recently I was troubleshooting hardware and I have the new Double Capacity RAM created for the APEX. I use the standard xmp profile and had this had a constant 100% solid issue as described above.

In my troubleshooting I pulled the ram out and swapped it with other ram I had that is non DC ram. I ran this test ram at standard speed and didn't use the xmp profile because it wouldn't work with the newer board. I couldn't believe that Aura Sync worked first time without any restarts or reboots nothing. It's completely working perfectly for the first time.

If you are having issues you might want to try stopping xmp profiles and run at native speeds to see if it's an issue with how memory is being handled. it would be nice to see if this works anywhere else.

I put the original DC ram back in and it starts back up with the same solid problem as before . Maybe ASUS can use this somehow too.

Just sharing. Harmless way to see if it helps with Aura Sync issues.

PS I also noticed weird issues with monitoring software where it doesn't update etc. when xmp profile is on too.
InWin 909 Silver RGB build
i9-10900k
ROG Maximus XII Apex
ROG Matrix 2080 ti
Gskill Trident Royal 4400 16g

Everything overclocked and love it.
ROG Awesomeness !!!!
991 Views
0 REPLIES 0