cancel
Showing results for 
Search instead for 
Did you mean: 

8700k Z370 Hero X G.skill 4266 trident z RGB issue

ROGItalia
Level 7
Hi guys, I recently bought the new platform with the following ram https://www.gskill.com/en/product/f4-4266c19d-16gtzr i managed to make the system stable to 4000 mhz, but i can not start at 4133mhz with bios 0505, with previous bios 3866 maximum limit, after 4000 easy boot upgrade.

For the moment I set the bios:

50x sync all cores
adaptive voltage 1.31v
llc 5 level 5
Set IA AC Load Line to 0.01
Set IA DC Load Line to 0.01
Cpu c states enabled

Vdram 1.45v
dram 4000 frequency
vccio 1.2v
vcsaa 1.2v
tweak mode auto

primary timing, @raja tips for pe 4133?
17-17-17-30

If I imposed cl 16 not boot, RAJA@ASUS tips?

Sorry for my english, i'm italian;)

Attach image
68598
134 Views
14 REPLIES 14

cypeak wrote:
it doesn't matter.
the kit _must_ work at least on stock speed. (otherwise this woul indicate a serious and general problem with the jedec standard..)
the qvl is not worth much on asus board it seems - with the note "it's OC an therefor not guaranteed" basicaly you don't have any reliable information, even if they tested it on the speed as noted in the qvl.
in the end you can allways blame the "silicon lottery" when it's not working with intended oc spec.


Did not say the kit would not run at stock 2133mhz....I'm sure it will 100%....fact of the matter is...the kit in question is not on the QVL and won't run the 4266mhz XMP...OP is trying to get at least 4133mhz from what I'm gathering and can only manage 4000mhz stable....fine tuning manually is his only option and loosen the timings...then at that...still may not achieve his goal.
Asus ROG Maximus XI EXTREME
Intel i7 9900K OC'D @ 5.2 GHZ @ 1.345V (1.296V LOAD) LLC 6 PRIME 95 STABLE 8 HRS
XSPC RX360 Rad (6)Scythe Gentle Typhoon 1850 RPM Fans In Push/Pull @ 1500 RPMS
Swiftech Drive II / Swiftech MCP35X Pump
Enermax Platimax 1200 Watt Power Supply
32GB G.Skill F4-3866C18Q-32GTZR 3866 MHZ CL18 1.35V (OC 4266MHZ 17-18-18-41-2T @1.45V)
MSI GTX 1070 SEA HAWK EK X SLI WITH ASUS HB RGB
(5)Samsung 840 Pro 128 GB In Raid 0
(2) WD 1TB Black Edition
Corsair 900 D

chevell65
Level 12
This kit shows the Maximus X Hero on the QVL, this would likely work at XMP. https://www.gskill.com/en/product/f4-4133c17d-16gtzr

chevell65 wrote:
This kit shows the Maximus X Hero on the QVL, this would likely work at XMP. https://www.gskill.com/en/product/f4-4133c17d-16gtzr

The way DDR4 is being so finicky I'd be more inclined to check
the QVL from both GSkill and Asus first for assurance...I'd honestly be more inclined to go with the GSkill QVL if there was only one option....as I have seen Asus QVL not match GSkill QVL for same boards listed.
Asus ROG Maximus XI EXTREME
Intel i7 9900K OC'D @ 5.2 GHZ @ 1.345V (1.296V LOAD) LLC 6 PRIME 95 STABLE 8 HRS
XSPC RX360 Rad (6)Scythe Gentle Typhoon 1850 RPM Fans In Push/Pull @ 1500 RPMS
Swiftech Drive II / Swiftech MCP35X Pump
Enermax Platimax 1200 Watt Power Supply
32GB G.Skill F4-3866C18Q-32GTZR 3866 MHZ CL18 1.35V (OC 4266MHZ 17-18-18-41-2T @1.45V)
MSI GTX 1070 SEA HAWK EK X SLI WITH ASUS HB RGB
(5)Samsung 840 Pro 128 GB In Raid 0
(2) WD 1TB Black Edition
Corsair 900 D

An example, I'm running 2 CMK16GX4M2C4266C19 kits with an Asus X299 PRIME DELUXE whereas its QVL stops at DDR4 4200.
74880
However, the mobo posts finally after pushing VCCIO and VSA to 1.2v, without enabling XMP profil.
I set rams to 4000 Mhz 1T-16-17-17-35-701 @ 1.41v. MemTest, Cinebench and Furmak runs flawlessly.

Astrochmol
Level 7
We've to keep in mind incompatible ram module may prevent motherboard from booting.
Ram module identified on QVL are fine to be installed. However, I understood high ram clock frequencies may need to push VCCIO, VSA, VDDR voltages to allow booting and passing tests; mature bios too.
Mixing auto and manual settings linked with XMP enabled may give a headache 😉
NB : if a 64 Gb kit is identified in QVL, 4 or 8 Gb modules are therefore supported by the mobo.