cancel
Showing results for 
Search instead for 
Did you mean: 

8086k - Z370-i - 4000mhz Ram

ftln46
Level 9
Hi All,

Im a new poster here, just set up the following rig :

Intel Core i7 8086K @ 5.00GHz Delidded @1.2v - Asus ROG Z370 Strix - Trident Z 4000mhz CL19 2x16GB - NZXT MANTA BLACK/RED - PM961 1TB x 2 RAID 0 - Nvidia GTX 1080 Ti - Corsair H110 Pro - Corsair Commander Pro - Asus ROG Swift PG279Q 2560x1440P G-Sync 165Hz

Anyway for the life of me I cannot get my 2 x 16 gb sticks of Trident Z CL19 4000mhz to run @ XMP 4000mhz, the best I can get is 3700mhz @ CL19.

I've tried starting from scratch (no cpu overclock) after a clear cmos and set xmp and manually the timings then worked my way up to 3700mhz but anything above this speed and the pc bootloops (doesnt even try to load windows), I think its doing memory training but fails and after a couple of restarts it asks me to press F1 to load the bios. I also raided voltage on the sticks to 1.4v and vccio / sa to 1.225 but doesnt do a thing.

So with the sticks @ 3700mhz I have tightened the timings to CL16-16-16-36 (tRFC at 440) and these pass all benchmarks, H.265 benchmark is what I use for stability testing, if I try CL15 then I get a blue screen 30 seconds into the run.

Thinking that I may have a weak CPU I got a mate to test my cpu and memory on his rig and it has no issue booting with XMP 4000mhz (bios 1602).

So can anybody help me get higher bandwidth ?
Bios is 1002.

The memory kit I have is on the Asus QVL list for my board tested @4000mhz (second to last on the 4000mhz list near the bottom) : http://dlcdnet.asus.com/pub/ASUS/mb/LGA1151/ROG_STRIX_Z370-I_GAMING/Z370-I_memQVL0702.pdf?_ga=2.3055...

Thanks in advance guys 🙂

P.S. I know higher bandwidth can become pointless because of the looser timings, but I would at least like to try and see how they perform at the advertised xmp settings...

11,084 Views
40 REPLIES 40

accutronitis
Level 7
I'm finally running my ASUS ROG Strix Z370-E Gaming with the 5G OC Profile BUT with the CPU voltage set to 1.280 and the XMP 4000Mhz profile with 3 sticks of GSkill DDR4 TridentZ 4000Mhz 4GB each after I updated my motherboard with the 2001 bios and the ME_Intel_v11.8.65.3590 and now it running with no probs, I don't know if those updates had anything to do with it or not?