cancel
Showing results for 
Search instead for 
Did you mean: 

8086k - Z370-i - 4000mhz Ram

ftln46
Level 9
Hi All,

Im a new poster here, just set up the following rig :

Intel Core i7 8086K @ 5.00GHz Delidded @1.2v - Asus ROG Z370 Strix - Trident Z 4000mhz CL19 2x16GB - NZXT MANTA BLACK/RED - PM961 1TB x 2 RAID 0 - Nvidia GTX 1080 Ti - Corsair H110 Pro - Corsair Commander Pro - Asus ROG Swift PG279Q 2560x1440P G-Sync 165Hz

Anyway for the life of me I cannot get my 2 x 16 gb sticks of Trident Z CL19 4000mhz to run @ XMP 4000mhz, the best I can get is 3700mhz @ CL19.

I've tried starting from scratch (no cpu overclock) after a clear cmos and set xmp and manually the timings then worked my way up to 3700mhz but anything above this speed and the pc bootloops (doesnt even try to load windows), I think its doing memory training but fails and after a couple of restarts it asks me to press F1 to load the bios. I also raided voltage on the sticks to 1.4v and vccio / sa to 1.225 but doesnt do a thing.

So with the sticks @ 3700mhz I have tightened the timings to CL16-16-16-36 (tRFC at 440) and these pass all benchmarks, H.265 benchmark is what I use for stability testing, if I try CL15 then I get a blue screen 30 seconds into the run.

Thinking that I may have a weak CPU I got a mate to test my cpu and memory on his rig and it has no issue booting with XMP 4000mhz (bios 1602).

So can anybody help me get higher bandwidth ?
Bios is 1002.

The memory kit I have is on the Asus QVL list for my board tested @4000mhz (second to last on the 4000mhz list near the bottom) : http://dlcdnet.asus.com/pub/ASUS/mb/LGA1151/ROG_STRIX_Z370-I_GAMING/Z370-I_memQVL0702.pdf?_ga=2.3055...

Thanks in advance guys 🙂

P.S. I know higher bandwidth can become pointless because of the looser timings, but I would at least like to try and see how they perform at the advertised xmp settings...

183 Views
40 REPLIES 40

Carbonicdk
Level 8
Your CPU might just have a weak memory controller. That's what I think I have with my 8700k where I can't get my 3600mhz http://www.gskill.com/en/product/f4-3600c16q-32gtzr kit over 3000mhz. I did alot of testing on mine and what's left is either the memory or the motherboard, but as each of the memory sticks works individually at 3600mhz I lean towards the CPU.

Phillyflyer
Level 10
Bro...you opened that door when you commented that you may have had a weak CPU...
Now...if you want help....be prepared for the questions before taking offense...
First and foremost....I find it hard to believe that any 8086k or 8700k can run 5.0GHz ++ at that voltage...I have had both chips one (8700k with an svid @1.249v) that required 1.296v to be stable on all cores @1.296 @ 5.0GHz...and 5.1GHZ @ 1.376v...a very good chip indeed
.....Fact of the matter is...Another member having same issues with memory at roughly same speeds and both chips running approx same voltages...Thats kinda coincidental ....if thats the case...the odds have been beat and you have won the egg that the Golden Goose has produced !!!....Blender in my opinion is not stressful enough .....try Prime 95 version 26.6 small fft or blend with that voltage..if it passes after on hour....we will address your memory stability issues cuz atm..I think that your issue
Asus ROG Maximus XI EXTREME
Intel i7 9900K OC'D @ 5.2 GHZ @ 1.345V (1.296V LOAD) LLC 6 PRIME 95 STABLE 8 HRS
XSPC RX360 Rad (6)Scythe Gentle Typhoon 1850 RPM Fans In Push/Pull @ 1500 RPMS
Swiftech Drive II / Swiftech MCP35X Pump
Enermax Platimax 1200 Watt Power Supply
32GB G.Skill F4-3866C18Q-32GTZR 3866 MHZ CL18 1.35V (OC 4266MHZ 17-18-18-41-2T @1.45V)
MSI GTX 1070 SEA HAWK EK X SLI WITH ASUS HB RGB
(5)Samsung 840 Pro 128 GB In Raid 0
(2) WD 1TB Black Edition
Corsair 900 D

Phillyflyer wrote:
Bro...you opened that door when you commented that you may have had a weak CPU...
Now...if you want help....be prepared for the questions before taking offense...
First and foremost....I find it hard to believe that any 8086k or 8700k can run 5.0GHz ++ at that voltage...I have had both chips one (8700k with an svid @1.249v) that required 1.296v to be stable on all cores @1.296 @ 5.0GHz...and 1.370v @ 1.376v...a very good chip indeed
.....Fact of the matter is...Another member having same issues with memory at roughly same speeds and both chips running approx same voltages...Thats kinda coincidental ....if thats the case...the odds have been beat and you have won the egg that the Golden Goose has produced !!!....Blender in my opinion is not stressful enough .....try Prime 95 version 26.6 small fft or blend with that voltage..if it passes after on hour....we will address your memory stability issues cuz atm..I think that your issue


ive seen 8700k at 5GHz nonAVX stable at 1.168v, mine is stable at 1.248v. CPU isnt his issue, if he says he is sure.

Phillyflyer
Level 10
Then if there are chips out there running those clocks at that voltage then Silicone Lottery is a farce.
Asus ROG Maximus XI EXTREME
Intel i7 9900K OC'D @ 5.2 GHZ @ 1.345V (1.296V LOAD) LLC 6 PRIME 95 STABLE 8 HRS
XSPC RX360 Rad (6)Scythe Gentle Typhoon 1850 RPM Fans In Push/Pull @ 1500 RPMS
Swiftech Drive II / Swiftech MCP35X Pump
Enermax Platimax 1200 Watt Power Supply
32GB G.Skill F4-3866C18Q-32GTZR 3866 MHZ CL18 1.35V (OC 4266MHZ 17-18-18-41-2T @1.45V)
MSI GTX 1070 SEA HAWK EK X SLI WITH ASUS HB RGB
(5)Samsung 840 Pro 128 GB In Raid 0
(2) WD 1TB Black Edition
Corsair 900 D

This is my current daily ride...24/7
Asus ROG Maximus XI EXTREME
Intel i7 9900K OC'D @ 5.2 GHZ @ 1.345V (1.296V LOAD) LLC 6 PRIME 95 STABLE 8 HRS
XSPC RX360 Rad (6)Scythe Gentle Typhoon 1850 RPM Fans In Push/Pull @ 1500 RPMS
Swiftech Drive II / Swiftech MCP35X Pump
Enermax Platimax 1200 Watt Power Supply
32GB G.Skill F4-3866C18Q-32GTZR 3866 MHZ CL18 1.35V (OC 4266MHZ 17-18-18-41-2T @1.45V)
MSI GTX 1070 SEA HAWK EK X SLI WITH ASUS HB RGB
(5)Samsung 840 Pro 128 GB In Raid 0
(2) WD 1TB Black Edition
Corsair 900 D

Phillyflyer wrote:
Then if there are chips out there running those clocks at that voltage then Silicone Lottery is a farce.

they have just a very special testing metholodogy and have to calculate with factors they cant test. Motherboard difference alone can be +/-50mv.
Just normal stuff you have to do when guaranteeing clockspeeds at certain voltages.

I mean if you think yours is ultimativly good, what do you think about something like this:
https://abload.de/image.php?img=karhu4266gqf14.png

NarfTV wrote:
they have just a very special testing metholodogy and have to calculate with factors they cant test. Motherboard difference alone can be +/-50mv.
Just normal stuff you have to do when guaranteeing clockspeeds at certain voltages.

I mean if you think yours is ultimativly good, what do you think about something like this:
https://abload.de/image.php?img=karhu4266gqf14.png

Bro....that is 24/7...1.375v (1.392v under load)...I can run the chip @ 5.3ghz @ 1.424v (1.440v ) under load P95 stable for 8 hrs....I can boot into Windows Np @5.4ghz....with same voltage as in your link..but just not P95 stable..thing is...your link provides no proof of stability at the voltage.
Again....your the same chap that was having a tangent in another thread when things weren't working for you....yet you seem to have all the answers.....Do you actually think this is my first rodeo ??
Even DeBauer...a renowned overclocker can't pull that off....if so...don't you think we would have seen that by now ??
5.2GHZ @ 1.392v ...50 cache and 4133mhz...0 avx..all P95 stable under load...not to shabby...don't you think ?
At least I can provide proof to support the claim.
Asus ROG Maximus XI EXTREME
Intel i7 9900K OC'D @ 5.2 GHZ @ 1.345V (1.296V LOAD) LLC 6 PRIME 95 STABLE 8 HRS
XSPC RX360 Rad (6)Scythe Gentle Typhoon 1850 RPM Fans In Push/Pull @ 1500 RPMS
Swiftech Drive II / Swiftech MCP35X Pump
Enermax Platimax 1200 Watt Power Supply
32GB G.Skill F4-3866C18Q-32GTZR 3866 MHZ CL18 1.35V (OC 4266MHZ 17-18-18-41-2T @1.45V)
MSI GTX 1070 SEA HAWK EK X SLI WITH ASUS HB RGB
(5)Samsung 840 Pro 128 GB In Raid 0
(2) WD 1TB Black Edition
Corsair 900 D

Phillyflyer wrote:
Bro....that is 24/7...1.375v (1.392v under load)...I can run the chip @ 5.3ghz @ 1.424v (1.440v ) under load P95 stable for 8 hrs....I can boot into Windows Np @5.4ghz....with same voltage as in your link..but just not P95 stable..thing is...your link provides no proof of stability at the voltage.
Again....your the same chap that was having a tangent in another thread when things weren't working for you....yet you seem to have all the answers.....Do you actually think this is my first rodeo ??
Even DeBauer...a renowned overclocker can't pull that off....if so...don't you think we would have seen that by now ??
5.2GHZ @ 1.392v ...50 cache and 4133mhz...0 avx..all P95 stable under load...not to shabby...don't you think ?
At least I can provide proof to support the claim.


You know, Karhu is still running for 3hours at the screenshot ive posted . Do you think there is even a slight chance that this CPU could be unstable? NO there isnt, should be proof enough that it is his 24/7 OC and fully stable. You just have a worse chip than him. Infact your chip is even worse than mine.

The proof that you want so hard:
https://abload.de/image.php?img=5400w1sdc.png

NarfTV wrote:
You know, Karhu is still running for 3hours at the screenshot ive posted . Do you think there is even a slight chance that this CPU could be unstable? NO there isnt, should be proof enough that it is his 24/7 OC and fully stable. You just have a worse chip than him. Infact your chip is even worse than mine.

The proof that you want so hard:
https://abload.de/image.php?img=5400w1sdc.png


Bro....I'm actually impressed.....care to start another post/thread to discuss??....As this has nothing to do with the original post here...You can actually chime into this thread …. https://rog.asus.com/forum/showthread.php?103616-8086k-5-3ghz-overclock
Asus ROG Maximus XI EXTREME
Intel i7 9900K OC'D @ 5.2 GHZ @ 1.345V (1.296V LOAD) LLC 6 PRIME 95 STABLE 8 HRS
XSPC RX360 Rad (6)Scythe Gentle Typhoon 1850 RPM Fans In Push/Pull @ 1500 RPMS
Swiftech Drive II / Swiftech MCP35X Pump
Enermax Platimax 1200 Watt Power Supply
32GB G.Skill F4-3866C18Q-32GTZR 3866 MHZ CL18 1.35V (OC 4266MHZ 17-18-18-41-2T @1.45V)
MSI GTX 1070 SEA HAWK EK X SLI WITH ASUS HB RGB
(5)Samsung 840 Pro 128 GB In Raid 0
(2) WD 1TB Black Edition
Corsair 900 D

Phillyflyer
Level 10
Now....with that being said ....back to the OP....since the memory seems to work at 2133mhz.....have you tried manually setting the memory to rated speed / timings with a voltage increase and SA & IO set to auto??
Asus ROG Maximus XI EXTREME
Intel i7 9900K OC'D @ 5.2 GHZ @ 1.345V (1.296V LOAD) LLC 6 PRIME 95 STABLE 8 HRS
XSPC RX360 Rad (6)Scythe Gentle Typhoon 1850 RPM Fans In Push/Pull @ 1500 RPMS
Swiftech Drive II / Swiftech MCP35X Pump
Enermax Platimax 1200 Watt Power Supply
32GB G.Skill F4-3866C18Q-32GTZR 3866 MHZ CL18 1.35V (OC 4266MHZ 17-18-18-41-2T @1.45V)
MSI GTX 1070 SEA HAWK EK X SLI WITH ASUS HB RGB
(5)Samsung 840 Pro 128 GB In Raid 0
(2) WD 1TB Black Edition
Corsair 900 D