cancel
Showing results for 
Search instead for 
Did you mean: 

Z270F Gaming + I5 7600K keeps restarting

mateshelma
Level 7
Hi to all,
im new to the republic and happy owner of this masterpiece(well, I was...)

My build:
I5 7600K
Fera 3 CPU FAn
Asus Strix z270F
RAM 8GB Kingston HyperX Fury 2400Mhz
SSD Kingston HyperX 120GB
Corsair 750W PSU
no PCI-E VGA so far - Intel Graphic on board

When I put together all the components for my build, I was able to get to Bios, but as soon as I started booting from USB, unexpected restarting came up and went on and on and on. Occasionally it let me to get past those and choose windows 10 install language, to choose install location atc...In one case I could even finish OS installation, but restarting lasts every time system turns on(stopcode, memory managemet, unexpected kernel mode trap atc. blue screens).

Here is all i have tried so far:
different flash drives with MBR, GPT, FAT32, NTFS formats.
MOBO battery replacement
Bios update
RAM module replaced
SSD drive replaced for classic SATA one
PSU replaced for another
Legacy, UEFI Boot priority
secure BOOT disable(keys deleted)
Cardboard box installation
all taken appart and put back together
Front panel restart pin left out
searched CPU and MOBO for any bent pins(not sure even with a magnifier)
DRAM voltage increased up to 1.35V
CPU VCCIO voltage increased to 1.15V
oh, and one more thing worth mentioning...Only one RAM module installed and only B1 and B2 slots Im able to use. If RAM inserted in A1 or A2, system wont boot at all.
atc. , atc...


Just all advices I could find online.
Is there anyone who could think of anything else?
Cause Im getting desperate here, starting to think either my MOBO or CPU will go back where I got them from.
Thanks for any replies
1,392 Views
5 REPLIES 5

mateshelma
Level 7
When examining socket, I found faulty pin..please see the pict. bellow
Can this be the cause ?

cheers75479

Nate152
Moderator
Hello mateshelma

Welcome to the ROG forum.

That pin is likely the problem, all pins need to be making contact with the cpu.

Cheers,

just boxing and sending back today:p

For all experiencing the same issue - the problem was solved by replacing the CPU.
With a brand new Intel Core I5 system runs smoothly and even with the broken pin on my 1151 socket.

HiVizMan
Level 40
Thank you for taking the time to post the outcome.

Much valued.
To help us help you - please provide as much information about your system and the problem as possible.