Showing results for 
Search instead for 
Did you mean: 

Strix Z270F USB 3.0 not working

Level 7
Hi there 🙂

Somehow, my USB 3.0 ports don't work on the new ASUS Strix 270F Gaming Motherboard -> it was like that from the beginning.
In the device manager, there is the USB xHCI Compliant Host Controller which has a yellow triangle and following error message: This device cannot start. (Code 10)
{Operation Failed}
The requested operation was unsuccessful.

I also was able to install the Intel(R) USB 3.0/3.1 eXtensible Host Controller Driver instead of the standard microsoft one, but that also didn't change the state of the USB 3.0 ports.

I already turned off xHCI Handoff in bios, but there is no change at all. Also legacy support was switched to auto, disabled or enabled, no change whatsoever.

There was this one time, when the USB 3.0 ports worked with xHCI handoff deactivated and legacy support switched to auto, but after a restart, it went back to the old state: not working.

However, when i plug in my external dvd burner into one of those USB 3.0 ports, i can see, that the dvd burner gets power and is able to eject the dvd. So it seems, it's working, but only the power..

one more thing: when an USB Storage/Keyboard is plugged in into those USB 3.0 ports, it's also not shown in bios and therefor not recognized at all.

I'm quite frustrated and don't have any more ideas, what to do in order to get those USB 3.0 ports working.. maybe one of you also ran into those problems and found a fix?
Would be very much appreciated for any inputs and help 🙂

Level 7
What i've found out so far:
For every USB extensible host controller, there is an usb root hub. My USB 3.1 from asmedia has it and it's working.
However, my USB Devices from intel don't have the USB Root Hub (as you can see from the printscreen)

Anyone knows anything? Spent already way too much time with this......

You installed the intel chipset drivers?

Also here is a picture of my 270F usb controllers

you probably have to RMA It.. 😕

Yeah, first i used the one from ASUS and afterwards i tried out the one directly from Intel, both with no change whatsoever..

What seems strange, that you have an entirely different driver than me.. do the 3.1 and 3.0 both point to the same driver for you (if you open the host controller and go into driver details)?

The problem is, I accidentally broke one pin for the connector to the front USB 3.0 chassis - so i'm not able to return it on warranty.. but that should not depend whether the back USB 3.0 ports work or not, right? As i said, it worked once until i did a restart.