cancel
Showing results for 
Search instead for 
Did you mean: 

New Maximus IX Hero won't boot, gives q-code 32 and resets constantly

Ozaloni
Level 7
Hello to all you smart people ;),

I hope one of you can help me fix my new build that I simply can't seem to get to work.

i7-7700K
Maximus IX Hero
Corsair H-100i v2 all in 1 liquid cooler
G-Skill 2x8GB TridentX RGB - F4-3200C16D-16GTZ DDR4
MSI 970 GTX (card was from old pc)
Corsair CM750 PSU

With no ram present the board posts q-code 53, which makes sense.

Here are the steps I have tried:

No USB devices plugged in
no gpu plugged in
Reseating CPU
1 stick in each bay ( i know only the first bay closest the cpu is where 1 should go)
2 sticks in the correct bays(2,4) and bays (1,3)
different ram (I had originally ordered corsair 3200 lpx but i had the same problem).
bios flashback to 1009 and 0906.
clearing cmos
7,161 Views
17 REPLIES 17

NemesisChild
Level 12
Welcome to the forum!

Did you check the CPU socket closely for bent or broken pins?

Make sure that the H100i is mounted properly. It needs to be square with the socket and do not over tighten.
Intel i9 10850K@ 5.3GHz
ASUS ROG Strix Z490-E
Corsair H115i Pro XT
G.Skill TridentZ@ 3600MHz CL14 2x16GB
EVGA RTX 3090 Ti FWT3 Ultra
OS: WD Black SN850 1TB NVMe M.2
Storage: WD Blue SN550 2TB NVMe M.2
EVGA SuperNova 1200 P2
ASUS ROG Strix Helios GX601

Thank you NemesisChild!

There are no pins on the CPU. The cooler was fitted as best as I could and I had even tried loosening the screws to see if I had done them too tightly and with no success. I have since retried to remove the battery for 5 minutes, then 30 seconds of holding the power button down (no psu cable plugged in) and still no joy.

I am expecting a new motherboard to arrive today, so hopefully that will be the fix I need.

Thanks

Will do - it has arrived and I will be rebuilding tonight.
Thanks:D

Chino
Level 15

Hey Guys

Thank you for the help and advice and the new board is fitted and working.
Now the troubleshooting of another problem that I have to work on.

However the problem was seemingly an incompatibility between the motherboard and the case, specifically the reset lead that you connect to the pin extender.
I had started the system with the start button on the board, no GPU, no USB and no Case Pin connection for the on/off etc and it worked and showed the white light complaining about no GPU - excellent. I connect it up and try again ....32 loop returns NOOOOO.

Take the whole thing off, works.. right..so I tried each one and as soon as I connect the reset cable - 32 loop returns.
So now I have left it unconnected and that is working just fine.

Now, driver issues and stability... onwards and upwards... why are new pc's sometimes such a pita to get working...:mad:

Korth
Level 14
Just curious, what kind of case?

(I'm guessing a Corsair Carbide/Graphite/Obsidian)
"All opinions are not equal. Some are a very great deal more robust, sophisticated and well supported in logic and argument than others." - Douglas Adams

[/Korth]

Marcello_S
Level 7
Could you please send us a photos of the mentioned reset cable? Do your troubles refer to the System panel connector (20-5 pin panel)?

Heyas,

This is the case:
https://www.amazon.co.uk/Phanteks-Enthoo-Pro-full-tower/dp/B00K6S1B3Q/ref=sr_1_25?ie=UTF8&qid=150305...

its a 2 pin reset cable and the q-connector for the board is likely expecting a 3 pin one. I don't get why it caused the problems it did and maybe one of you guys know, as I am a little curious. I am at work at present so not able to provide any pictures of the offending cable.