cancel
Showing results for 
Search instead for 
Did you mean: 

Need help with some overclocking

Konig
Level 10
Hi I'm trying to oc my system a little bit and need some advice*

My specs: motherboard: Formula ix
CPU: 7700k
CPU cooler: Corsair h110i Gtx
RAM: Dominator® Platinum Series 32GB (4 x 8GB) DDR4 DRAM 2400MHz C14 Memory Kit (CMD32GX4M4A2400C14)
GPU: SLI 1080 strix
PSU: EVGA 850w


So far my overclocking looks like this

XMP 2667mhz 14-16-16-35-1 1.35v
All cores 4.6ghz
SVID SUPORT: DISABLED
CPU core/cache current limit max: 255.50
CPU cache ratio: 4.6ghz
Manual core/cache voltage: 1.23 max
CPU VCCIO voltage: 1.18750
CPU system agent voltage: 1.18750 * *


CPU Power Magament control

intel speed step: Disable
CPU C states: Disable
CFG Look: Disable
Intel speed shift technology: Disable
Boot performance mode: Turbo performance*



My external Digi+ power control settings:

CPU load line calibration: level 7
CPU current capability: 140%
CPU vrm switching frequencicy: 500KHz
CPU power duty control: EXTREME
CPU power phase control: EXTREME
DRAM current Capability: 130%
DRAM power phase control: EXTREME
DRAM switching frequency: 500KHz



Everything's looks and seem to run ok but I have encountered a problem

I set my ram to XMP 2667mhz 14-16-16-35-1 1.35v and then using the drop down menu I set ram to 2900mhz and select manual DRAM voltage of 1.4v all seem to run ok but I want a nice and clean round number and I tried set it to 3000mhz but system won't boot it starts but just hangs there I have tried VICCIO and system agent voltage 1.20v and maximus tweak 2 but still no boot.


DO I need to push something harder or change ram settings more or are my ram already frying it's self since it's supposed to run. Ihave corsair dominator platinum airflow fan running 4000rpm mode so I don't think heat is a issue.

PS DRAM voltage is purple does this mean I'm blowing up my ram? Same with VICCIO and system agent it's yellow does this mean I'm on the edge just wondering cuz I always had white numbers.


Finally does all the abow settings look safe ?*
176 Views
25 REPLIES 25

Arne_Saknussemm
Level 40
Not sure...I have a pretty substantial custom loop so can't compare to help on that...maybe some other people with AIO coolers can confirm...

But it does sound a little on the high side...you checked the mount and paste job?

Konig
Level 10
Just to update I set my ram voltage to 1.5v and the system would boot in 3000mhz but ain't 1.5v a lot**

Menthol
Level 14
Konig,
1.5 vdimm may be OK but for 100mhz speed may not be worth the added heat output for daily use. I would stay around 1.4 to 1.45 as max for daily use
I would encourage you not to disable speedstep and use adaptive voltage for daily use so the CPU and voltages scale with load, also there is no need for extreme settings in the bios for the speeds and cooling you have

Konig
Level 10
Can you guide me trough how to get adaptive voltage to work I seem never to got that to work before and also would adaptive voltage not mean the cpu can draw as much voltage as it would want*


There is no adaptive voltage option only manual or offset *

Arne_Saknussemm
Level 40

Konig
Level 10
Weird because I don't have this option. And Telstar I know Ghz gain more but my cooler can barely sustain stock 7700k and ram speed don't affect cpu temps a lot*

Arne_Saknussemm
Level 40
What BIOS do you have on your M9F?

If you click on CPU Core/Cache voltage field you should get a drop down list of options...

Konig
Level 10
Got the latest one, only have a option called offset*

Arne_Saknussemm
Level 40
If I were you, I'd download a fresh copy of 0701 rename it M9F.CAP and use BIOS flashback method to reflash the BIOS...something not right there

I've set it but I still run max voltage and max ghz*


Also for all others out there DISABLING SVID support removes adaptive voltage option *