Showing results for 
Search instead for 
Did you mean: 

MIXH shutdown issue

Level 9
I don't know if this is a problem specific to my build or not but I'd say 20-30% of the time my system doesn't shut down. I'm running 7700k no-HT @5.1g no other setting's changed. I'm also running the second to last BIOS so if it's a BIOS issue maybe it's been solved. I just wanted to bring this up for dev's incase it isn't solved. Tomorrow I'll be updating my BIOS/UEFI incase it has been fixed. Also does anyone else have this issue or is it software based on my end?

Hi Klute_Onren

Can you fill out your system specs, once you do it will list them below your name in red.

Click the head in the circle at the top right of the page, select inbox.

On the left under "My Settings" click edit profile, scroll down and enter your hardware then click apply changes.

This will give us a better idea of what we're working with.

Nice overclock. 🙂

Profile updated. And thank you on the clock, the vcore is rather low as well but my temps are spiking 90c in aida64. I'm going to delid it and see what it can do. Might be able to turn HT back on and stay at 5.1 I haven't tinkered with this build much, have been meaning to run a seperate non-raid OS for benching and stressing, just don't want to corrupt a raid array from a bad OC. Then I'll see what she can really do other than clock speed 😄

I think I would try running your system at default settings for a little while and see if it shuts down every time.

Probably a good idea to run it stock for a while.

Chino: I don't think it was but honestly I haven't done much with this machine since building it, just a quick and easy overclock so it wasn't stock for long. I think it has only done this once since posting so who knows. I might actually be at 5ghz not 5.1, haven't changed settings in a while so I don't remember. Last thing I was working on was lowering vcore for 5ghz so that might be where I'm at. Maybe I'll wait for it to do it one more time then go to all default.

Level 15
Then you should save your overclock and clear your CMOS. Test your system at stock defaults. That'll shed some light on the matter.

Nope still doing it at stock. I'll upgrade the UEFI/BIOS

When it does this it's a Q-code of 40, same code it has while sitting in OS. Before BIOS update I had the LED set to display temp and it would simply display temp.

I'm gonna have to assume something is wrong with my OS install.

Level 15