Showing results for 
Search instead for 
Did you mean: 

Maximus IX Hero - Memory Issues? Q Code 55 G.Skill 32gb (4x8gb) 3000

Level 7
System spec:

Asus Maximus IX Hero
G.SKILL TridentZ RGB DDR4 3000 32gb Kit (4x8gb) Model F4-3000C15Q-32GTZR

This is a fresh build as of last weekend (April 1, 2017).

First boot, system posted fine. Next I Installed Windows 10 from USB, which was successful. Spent a few minutes messing around in windows and decided to shutdown and hook up my second monitor. Upon reboot system froze at windows user login screen. Had to shutdown with case power button. Tried to reboot and got Q code 55. Powered down again this time turning the PSU off and back on before rebooting. This time I was able to boot into windows, but a few minutes later the system froze again (NO BSOD) just complete lock up. Q Code 55 was back. Let the trouble shooting begin.

I'm using a Kraken x62 which some of you may be aware of has clearance issues with DIMM_A1. So mine was rotated 90° CCW.

- Rotated x62 back 90° CW and reseated all DIMMs (x62 fits but does push DIMM_A1 into DIMM_A2). Booted back into windows, but froze again.

- Removed DIMM_A1 & B1. Booted into windows, but froze again. Tried rebooting again but Q Code 55 prevents it.

- Removed DIMM_B1. Booted into windows, but froze before loggin. Q Code 55.

- Swapped a different Module into DIMM_A1. Booted into windows. Ran a couple of stress tests, everything working fine. Ran Windows Memory test, which passed without any errors.

- Added a second Module into DIMM_B1. Booted into windows and ran a couple more stress tests. (No memory test this time). Tested out some games and everything ran perfect. No issues. Ran the PC this way till yesterday (Wed. April 5) without issue.

--- Read up on the forums and tried to find someone with similar issues. Decided I should try a few things before RMA.

- Reseated x62 again rotating it CCW 90° (cleaned and reapplied thermal paste). Installed 2 remaining DIMMs.

- Booted up fine, everything seemed to be working for about 45 minutes. (Basic web browsing and watching some twitch). I decided I should try a game, about 10 minutes in the same freeze appeared (system just locks up, no BSOD). Q Code AO

- Tried to reboot but Q Code 55 prevented it.

- Powered down system and PSU

- Booted into BIOS - Tried XMP profile - Would not boot into windows.

- Rebooted again to double check - Same issue CODE 55.

- Removed suspected bad Module from DIMM_A1 and other module from B1.

- Booted into BIOS and decided to try XMP with the TWO working modules.

- Checked timing and Frequency in CPU-Z, but memory was running auto settings. 15-15-15-35 (Timing should be 15-16-16-35)

- Rebooted in BIOS and turned off XMP.

- Booted into windows fine and everything worked. Played a bunch of games without issue.

Do I have a bad memory module? From what I've tried so far that would be my guess.