cancel
Showing results for 
Search instead for 
Did you mean: 

Maximus IX Code - ROG AURA service permanent 19-25% CPU load

xherics
Level 7
As the title descripes, what can we do with that, so it will not use that much CPU?

I have 7700k and it is ridiculous, that a LED application uses that much CPU... I have 3 akasa vegas MB lights but can not use them, because of the CPU load...
A motherboard with extra functions for an extra 360€ price but it seems to be a cheap china product...

As I described in other topic, no proper RAM support, now buggy software, and do not mention the AISuite, what makes higher cpu load than the AURA app... and a laggy FAN application inside the AISuite, every time when I activated a custom FAN profile, the whole PC lags for 1 second, when the app raises the FANs RPM...

Had to uninstall the application...

Do you have a same or similar experience?
16,301 Views
15 REPLIES 15

Amsterdam
Level 9
Hi xherics,

Sure I know this problem. I reported it already here:

https://rog.asus.com/forum/showthread.php?90298-Corsair-Link-Maximus-IX-code-Hero-Formula&p=627836&p...

But then.... then there was a support worker here who told me it was MY unique problem, because he never had it hahaha.

Anyway, welcome to the world of bugs created my Asus. They make good hardware, and - just for the - nice software, but unfortunately full of bugs.

The 'solve' the 13% cpu I've discovered that it helps you to remove and re-install the software. Then..... just hande it with CARE! don't hit the color options to fast.
Just click on some color option and with 5-10 seconds. This wil help, and be sure to DL the latest version. There is a Aura V1.04.21 from 2017/01/19.

Btw, the same (slow) way to handle is FanXpert. Just easy on it, otherwise the fan curve will fu...up.

Good luck.

-amsterdam 🙂

We discussed this in this thread tooL: https://rog.asus.com/forum/showthread.php?90156-Aura-software-won-t-open

I found I needed to completely power down to get rid of the settings it puts in BIOS, then I could reinstall and have it work again. Guess I'll try the updated version!

Well, I have already the newest version from the asus page, installed it yesterday and these problems what I mentioned are unfortunately on the newest version...

Well, complete PC shutdown with the power supply can just reset the rog service. I set up a red classic static light, then uninstalled it completely. The LED strips are working also without the application and service be turned on, once it is set up.

Hi,
I'm having the same problem with Aura software, I have a 7700k on a ROG Z270E M/b, i get around 14% CPU usage from the Aura service!
Restarting the AsRogAura Service seemed to fix the problem but i can't do that everytime...

I also have 2 x Corsair LED RAMs and one of them doesn't light up after installing Aura. I don't know if the people who are having issues with Aura are using some sort of corsair products that has LED control?

In my case neither the service restart helped, because the aura service was frozen so the system was not able to kill it.

I was able to fix it only with a full computer restat, but in few minutes after the restart, it used again 19-25% cpu. So I uninstalled the aplication completely...

I have LED strips, but can not use them...

I have corsair water cooler but it does not have a LED management.

I hope asus is working on a fix.

The updated software helps. But as a previous member mentioned, select your mode and colors slowly.

As for the corsair leds, yup 3 out 4 worked for me, I run the corsair link app to get the leds on ddr4 working again.
*
But I have a unique problem with sleep/wake.*

cbxtreme wrote:
Hi,
I'm having the same problem with Aura software, I have a 7700k on a ROG Z270E M/b, i get around 14% CPU usage from the Aura service!
Restarting the AsRogAura Service seemed to fix the problem but i can't do that everytime...

I also have 2 x Corsair LED RAMs and one of them doesn't light up after installing Aura. I don't know if the people who are having issues with Aura are using some sort of corsair products that has LED control?


Same here, after installing Aura the leds for my 4 Corsair LED Ram's are not lighting up, so I installed Aura set the settings and then removed it and all is working fine again.

Bahz
Level 12
Which lighting features are you guys using when experiencing the highest CPU usage?

In my case none. I just happens randomly, when i'm typing a letter, or playing a game.