cancel
Showing results for 
Search instead for 
Did you mean: 

Maximus IX Code light not working (solved)

robocopy
Level 7
Hi,
Got Maximus IX Code a couple of days ago.
Everything is working fine except for the light of the ROG logo.
I have tried the different light modes in bios and even Asus aura in windows.
Does it have a connection cable that could have popped out or something?

https://www.pixeltopic.com/image/uptjajlpgonmro/

//robo
Intel i9 12900K | Asus Z690 Apex | 32GB Corsair DDR5 5600C36
Asus Strix 2080Ti | Asus Rog Swift PG279Q | 2xWD Black SN850
Corsair AX1200i | Lian Li O11DXL Dynamic | EKWB Custom loop
5,067 Views
4 REPLIES 4

leekimah
Level 7
robocopy wrote:
Hi,
Got Maximus IX Code a couple of days ago.
Everything is working fine except for the light of the ROG logo.
I have tried the different light modes in bios and even Asus aura in windows.
Does it have a connection cable that could have popped out or something?

https://www.pixeltopic.com/image/uptjajlpgonmro/

//robo

Have you tried tweaking on the aura sync software?

Menthol
Level 14
Either the LED's are mounted directly to the board, no external wires,, or to the cover which would need a connection to the motherboard, not knowing myself I would check the bios very carefully for RGB options, then check the software as described above, then remove the cover and inspect it for a possible loose connection. After that update the bios if you haven't done so yet.

Please return and let us know how you get along with this board and your issue

Thanks

KILLER_K
Level 10
If you go into the bios.

Advanced > Rog Effects > QCode LED Function
Change it from Auto to Post Code Only. The LED lights will work, once you save and exit.

For some reason they have them turned off by default.

robocopy
Level 7
Hello again,
The problem is solved!
I removed the plastic shield covering the board.
I found out that one of the cables to the RGB light was not connected.
https://www.pixeltopic.com/image/ulpduypewesfg/

I just popped it in and now everything is working fine 🙂
https://www.pixeltopic.com/image/qbjuefmolcncme/

//robo
Intel i9 12900K | Asus Z690 Apex | 32GB Corsair DDR5 5600C36
Asus Strix 2080Ti | Asus Rog Swift PG279Q | 2xWD Black SN850
Corsair AX1200i | Lian Li O11DXL Dynamic | EKWB Custom loop