cancel
Showing results for 
Search instead for 
Did you mean: 

IX Hero and GSkill F4-3866C18Q-32GTZKW kit

brentsg
Level 7
Hey all, starting this in hopes of getting some assistance tuning memory. Raja suggested I post what I had tried so far, so here goes. Note that I didn't have a Skylake system, so some of this is new to me. The memory was chosen because I needed a 32GB kit. This was in stock and on both GSkill and Asus QVL sheet at 3866.

The CPU runs fine at 5GHz with memory at JDEC speeds, but for purposes of this exercise the CPU was clocked at default. The CPU is 7700k, BIOS=0701.

I followed another thread here where a user was having issues with some other GSkill memory. This is the one:

https://rog.asus.com/forum/showthread.php?90567-Maximus-IX-Hero-does-not-boot-with-F4-4133C19D-at-41...

Initially I attempted to simply set the XMP in BIOS. This kit only has 1, and it failed to POST. Note that there was 1 occurance where POST didn't happen but Windows booted. I didn't run memory benchmarks, but did encode some videos and other things and it passed that sniff test. Unfortunately it didn't ever do this again, so I didn't complete further testing. I attempted to use the Maximus Tweak Mode 1/2 and neither provided any benefit.

Following suggestions in the mentioned thread, I obtained the memory timings using the tool build into the BIOS. They are as follows:

Freq=3868
V-1.35
tCL=18
tRCD=19
tRP=19
tRAS=39
tRC=58 (didn't see where to use this)
tRRD_S=7
tRRD_L=10
tRFC1=165
tRFC2=247
tRFC4=54
tCCD_L= blank
tFAW=47

I verified the XMP settings and manually entered any parameters that would stray from those due to AUTO being populated. I am unclear about the 3 different tRFC values, and I didn't see anyplace to utilize tRC.

Again, this didn't help. I attempted to use Maximus Tweak Mode 1/2 again, to no avail. I also modified VCCIO to 1.2 then 1.25 and VCCSA to 1.2 then 1.25. Again, no improvement.

The best I experienced during all of this was 2800, far short of expectations. I would expect to do far better with tighter timings as I fall away from the 3866 ratings. During the various attempts I experienced the following error codes when it failed to POST..

01 Most common
03
2B
04
55 This was generally seen when I was using Maximus Tweak 2

Next time I roll through this I will be more detailed with documenting POST code for each specific attempt. Thanks for any wisdom.
7,674 Views
5 REPLIES 5

Raja
Level 13
Which memory slots are the modules in?

32GB so all 4. I know that's likely not contributing to any ideal circumstance, but I figured since the 32GB kit was on the 2 QVL sheets at 3866 that it would be possible.

Raja
Level 13
Try one module at a time in the slot furthest from the CPU, see if any of them can do more than DDR4-2800. Also try a re-seat of the CPU, just in case some of the pins aren't making good contact. Check tightness of the CPU cooler, and check for board warp, too.

I initially tried this CPU and memory in a different motherboard, and the CPU was reseated a couple of times there so I don't think it's down to the cooler fit, CPU seating,or board warp. I was hoping to hear that I was doing something wrong. I'll try swapping the memory around.

Edit: A couple of questions:

What is the significance of these 3 values? To clarify, I am trying to understand how they are applied. Is it additive for 4 sticks? Note that I saw a Tom's Hardware screenshot I believe he got from GSkill when these kits were announced. They had tRFC =677 in ASUS BIOS in their example with these sticks running.

tRFC1=165
tRFC2=247
tRFC4=54

How much am I hurting myself by testing the RAM by either disabling slots in BIOS, or by using non-ideal slots on the board while physically removing others? I ask because my heatsink ever so slightly keeps me from removing the stick closest to the CPU. One of the screws on my heatsink is getting iffy. It's screwed down perfectly but I think it's a risk to strip and I'm currently waiting for a new 1551 mounting kit from Noctua.

Update:

I think my tRFC was too tight. I found a Toms Hardware article where 677 was being used in a demo and that did the trick. I need to figure out where it really needs to be, but for now I'm able to operate at:

32GB @ 3600 / 16-16-16-36
32GB @ 3866 / 18-19-19-39

I had some things on auto and I believe VCCIO and VCCSA went a bit high on the latter, still tweaking. But I've run these with the CPU at 5GHz, brief stress testing.

I still have occasional boots (cold or otherwise) where the system doesn't POST, but still loads into Windows.