Showing results for 
Search instead for 
Did you mean: 

IX CODE won't POST with 4x8GB DDR4-3200

Level 7
Hey everyone, bit of a story here.

About a month ago, my setup at the time (specs-A) started occasionally having CTD during gameplay. This progressed to full system freezes and bluescreens, getting so frequent that I couldn't sit in Windows for more than 20 minutes at a time. The bluescreen error messages were seemingly random and not connected, if there was a message at all. There were some points where I couldn't even get into the OS, it would fail after POST on what looks like a Windows recovery splash with options to troubleshoot and a few reboot options (safe mode, safe mode with command prompt, debug mode, etc).

My thought at the time was that the memory had gone bad, so I ran Memtest and mdsched.exe, and it returned tons of errors. So I grabbed some new RAM, decided to upgrade as well to 4 sticks. Put 4 sticks in, system wouldn't POST at all. Dropped it down to 2 and I could at least enter the BIOS and configure some things. Nothing I changed would allow me to POST with 4 sticks though. Even at 2 sticks, however, it was unstable; blue screens still happened with no obvious cause.

My next thought was that the hard drive (SSD) was bad. I ran Window's error scan, as well as a tool called ssd-life, both reporting full health and no issues. However, I decided to go with a fresh Windows install anyways. Didn't help much, and actually had some issues getting installed, as some of the core Windows files were corrupted and could not be reparied (according to DISM and scm). In the end, though, since every check I did reported no problems (and since issues were present outside the OS and thus not involving the drive), I didn't replace the SSD.

Next on the chopping block was the motherboard, as my thought was that soemthing could've gone wrong with the memory slots somehow. I grabbed an IX CODE and plugged everything in just the way I had it. Tried with 4 sticks, no POST. 2 sticks works fine, and I go through the same process as with the last motherboard: update BIOS, enable XMP, and verify that all the settings are correct. Again, nothing I do allows me to POST with 4 sticks. At this point, though, I'd assumed the memory I got was on the QVL for the CODE, but the particular speed and timing was not explicitly on the list (3000Q16-GTZR). Luckily, I can still return the memory, so I ordered a new set of 4 sticks (320016Q-GTZKW) straight off the list. Started with 2 this time, enabled the proper XMP profile, and that works fine. Tweaked a bit because the SA and CPU VCCIO seemed low, and put in 4 sticks, and no result. I hit the MemOK! button the motherboard and it actually made it through to POST, finally! However the reported memory clock was 1086, not 3200, and the DRAM voltage would not go up to 1.35V, even when explicitly set. However, it at least passes all the memory tests.

Booted into the OS, checked out the details in CPU-Z and a few other tools, and the memory clocks were fluctuating between 900 and 1100. I went to install Intel XTU, which required a restart to take effect. Rebooting failed to POST, and failed to pass the MemOK! tests. It seems to loop in booting, the lingering QCodes are 01 and 03, however the CPU LED holds red during 03 (DRAM LED holds yellow through 01). Took two sticks out, reset to optimized defaults, and now I can work just fine. I can't enable XMP anymore without requiring MemOK to POST, and even when that works I have to choose to boot directly from the boot menu instead of saving and exiting, which makes me think the BIOS settings are not being saved.

So I'm here now. 2 sticks of DDR4-3200 straight off the QVL, which says it supports 4. Can't apply XMP, memory clock speeds are below the base clock for the sticks (2133Mhz @ 1.20V), but at least the system is stable. The only things remaining are the CPU and the PSU, and while I don't mind replacing them, I'm tired of throwing money at the wrong things. I'm not sure what to do at this point or what the culprit would be, whether the CPU is bad, or I need to do a lot more BIOS tweaking to get 4 sticks at XMP to work. Or maybe the PSU is bad, but I'm not sure what this would present as.

CPU: i7 6700k
Mobo: Sabertooth Z170 S
RAM: G.Skill DDR4-3000 2x8GB
PSU: Corsair HX750
Storage: Samsung 840 120GB SSD (OS)
Storage: Samsung 850 512GB SSD

What's changed:
First set of RAM: F4-3000C16Q-32GTZR (unstable, non-QVL)
Current set of RAM: F4-3200C16Q-32GTZKW (stable with 2 sticks, QVL)

Level 13
Try setting Maximus Tweak mode 2 in the DRAM timing menu.

Raja@ASUS wrote:
Try setting Maximus Tweak mode 2 in the DRAM timing menu.

Will do. I had tried mode 1 on the intermediate set of RAM on the suggestion of another post in this forum. If I recall correctly, mode 1 helps with compatibility, and mode is for overclocking?

Also, should I set mode 2 and then try 4 sticks, or mode 2 + XMP with 2 sticks, then move up? Or does it actually matter?

Level 13
You can try it with four sticks, given that's the ultimate goal. If that doesnt help, you'll need to relax some memory timings or tweak SA/IO voltages.

Raja@ASUS wrote:
You can try it with four sticks, given that's the ultimate goal. If that doesnt help, you'll need to relax some memory timings or tweak SA/IO voltages.

Great, I'll give that a shot when I get home.

Out of curiosity, is this typical behavior for a setup like mine, or is it indicative of some trouble somewhere? I know there's a ton of factors that go into what works with what hardware at what settings, and a few posts I've read have mentioned issues with the 6x series of i7's handling higher memory clock speeds, but those usually refer to speeds aroudn 3600 and up.

Level 13
Well, the 270 boards are tuned for the KBL CPUs, so the tuning may not be optimal for SKL.

So setting mode 2 with 2 sticks works fine.

Mode 2 + XMP with 2 sticks fails to boot. Hangs a bit on code 49 with a red CPU LED, then loops between 01 and 03 with a yellow DRAM LED and a lot of numbers in between.

Without XMP, and with no other changes to the BIOS, CPU-Z reports a DRAM frequency of 1071Mhz and 15-15-15-36, which is the JEDEC 6/7 settings with a slightly higher frequency (1066Mhz). DRAM voltage is also at 1.20V

4 sticks with mode 2 and no XMP gives me the same results as 2 sticks with XMP. Even the MemOK button cannot get it to POST.

Level 13
You may need to add a few clocks to the secondary and tertiary timings. I don't advise raising DRAM voltage unless you absolutely have to.

Alright, I can see this helping to get the clock speed higher, would this also allow for working with the other two sticks?

Would upgrading the processor to an i7 7xxx also help? As I'd said, I don't mind spending the money, I just don't want to waste it if it isn't going to help fix the issues.

An update for anyone that finds this later.

I upgraded to an i7 7700k, and was able to get 4 sticks in on the base setting (JEDEC 7, i think, at 1066Mhz). I attempted the XMP setting but while it passed POST, it was unstable and presented with similar crashes and blue screens as to my old setup. I dropped it back down to default, then used ASUS's tool to run the 5-way optimization. It attempted to bring it back up to XMP settings, but again it crashed and so I set it back.

I'll leave it as is for now and tweak later on if I want, but for now this is resolved.