cancel
Showing results for 
Search instead for 
Did you mean: 

BIOS 1009 - z270

appe_
Level 7
New bios version 1009 has been released for most of the z270 boards. Lets collect our feedback here.

Changelog

Improved device compatibility.
Update SKL/KBL CPU microcode.
Improve system performance and stability.
Improve system boot time.
Fixed Logitech device issue.
Fixed Hot-key function.


Click your motherboard below to start the download:
STRIX Z270H GAMING
STRIX Z270F GAMING
STRIX Z270E GAMING
STRIX Z270G GAMING

Z270 IX Hero
Z270 IX CODE
Z270 IX Formula
Z270 IX EXTREME
MAXIMUS IX APEX

TUF Z270 MARK 1
TUF Z270 MARK 2

PRIME Z270-A
62,926 Views
98 REPLIES 98

denisgcarvalho
Level 7
In this update I can not activate X4 on M2_2

WHEN TURNING ON THE PC, IT TURN ON AND OFF AND TURN ON AGAIN. THAT WAS NOT HAPPENED BEFORE.
ROG MAXIMUS Z690 HERO + 12900K + XPG 32GB RAM DDR5 6000CL40 + RTX 3080 GALAX HOF + ROG RYUJIN II 360 + LIAN LI XL + CORSAIR HX1000i + M2 SAMSUNG 980 PRO 1TB + M2 SAMSUNG 980 PRO 1TB + SSD SEAGATE 1TB. 😉

denisgcarvalho wrote:
In this update I can not activate X4 on M2_2

WHEN TURNING ON THE PC, IT TURN ON AND OFF AND TURN ON AGAIN. THAT WAS NOT HAPPENED BEFORE.

I was able to switch to X4 no problem

denisgcarvalho wrote:
In this update I can not activate X4 on M2_2

WHEN TURNING ON THE PC, IT TURN ON AND OFF AND TURN ON AGAIN. THAT WAS NOT HAPPENED BEFORE.


Any bios update or changing bios settings can give you the double boot, my Hero re started 3 times after updating to this version

What drive do you have in the M2_2 slot? do you have any SATA drives in SATA ports 5 or 6 as they are disabled when you use a M.2 drive in M2_2 slot

Menthol wrote:
Any bios update or changing bios settings can give you the double boot, my Hero re started 3 times after updating to this version

What drive do you have in the M2_2 slot? do you have any SATA drives in SATA ports 5 or 6 as they are disabled when you use a M.2 drive in M2_2 slot


I use SATA 1 and 2. I use M2 Samsung EVO 960, when I put option to X4 and saved in bios. I'm going to restart my PC, I go back to the bios and the option continues in X2 and does not change to X4


When I turn on the PC for the first time, it turns on and off and on again. Every time I turn on the power pc, it turns off and on again. Is this happening after this update, happens to you?
ROG MAXIMUS Z690 HERO + 12900K + XPG 32GB RAM DDR5 6000CL40 + RTX 3080 GALAX HOF + ROG RYUJIN II 360 + LIAN LI XL + CORSAIR HX1000i + M2 SAMSUNG 980 PRO 1TB + M2 SAMSUNG 980 PRO 1TB + SSD SEAGATE 1TB. 😉

denisgcarvalho wrote:
I use SATA 1 and 2. I use M2 Samsung EVO 960, when I put option to X4 and saved in bios. I'm going to restart my PC, I go back to the bios and the option continues in X2 and does not change to X4


When I turn on the PC for the first time, it turns on and off and on again. Every time I turn on the power pc, it turns off and on again. Is this happening after this update, happens to you?


Is your 960 in M.2 slot 1 (top) or slot 2 (bottom slot) if in slot 2 try disabling SATA ports 5 and 6 in the bios to see if port M.2 port 2 stays at X4, if it is in slot 1 you won't be able to change slot 2 to X4, if you only use one M.2 drive I suggest using port 1 the top M.2 slot as it will configure itself automatically

Are you turning off the power supply? if you turn off or remove standby power from the board you may get the double boot on first post

Menthol wrote:
Is your 960 in M.2 slot 1 (top) or slot 2 (bottom slot) if in slot 2 try disabling SATA ports 5 and 6 in the bios to see if port M.2 port 2 stays at X4, if it is in slot 1 you won't be able to change slot 2 to X4, if you only use one M.2 drive I suggest using port 1 the top M.2 slot as it will configure itself automatically



I'm confused. On my Z270F the bottom/left slot is M.2_1 and the top/right slot is M.2_2 (per manual). I use M.2_1 because I use the 3D printed M.2 cooling fan.

bachastain wrote:
I'm confused. On my Z270F the bottom/left slot is M.2_1 and the top/right slot is M.2_2 (per manual). I use M.2_1 because I use the 3D printed M.2 cooling fan.


I was referring to the IX Hero, different models will be different but explained in the manual for each specific board

Menthol wrote:
Is your 960 in M.2 slot 1 (top) or slot 2 (bottom slot) if in slot 2 try disabling SATA ports 5 and 6 in the bios to see if port M.2 port 2 stays at X4, if it is in slot 1 you won't be able to change slot 2 to X4, if you only use one M.2 drive I suggest using port 1 the top M.2 slot as it will configure itself automatically

Are you turning off the power supply? if you turn off or remove standby power from the board you may get the double boot on first post

What to say that using only an M2 it only stays on x2? X4 only enable when using two M2?
I left my M2 installed on the bottom of the motherboard, below the Asus z270 code. It's under the Blackplate. Do I have to manually disable Sata ports 5 and 6 and enable x4 on M2?
I turn off the power, and turn my PC on and off automatically and then turn it on again. This had not happened before.
ROG MAXIMUS Z690 HERO + 12900K + XPG 32GB RAM DDR5 6000CL40 + RTX 3080 GALAX HOF + ROG RYUJIN II 360 + LIAN LI XL + CORSAIR HX1000i + M2 SAMSUNG 980 PRO 1TB + M2 SAMSUNG 980 PRO 1TB + SSD SEAGATE 1TB. 😉

denisgcarvalho wrote:
What to say that using only an M2 it only stays on x2? X4 only enable when using two M2?
I left my M2 installed on the bottom of the motherboard, below the Asus z270 code. It's under the Blackplate. Do I have to manually disable Sata ports 5 and 6 and enable x4 on M2?
I turn off the power, and turn my PC on and off automatically and then turn it on again. This had not happened before.


2 solutions.
1. use socket m2_1
Will work all sata 1-6
2. to leave in a socket m2-2 Disconnect physically sata5-6 and hands to install x4