Z270
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

Nvme (m.2) With standard Ssd, how do i set things up

Hello Fellow ROG users.I'm going for my final stage of my Hero IX I7 build where it is time to get a Samsung evo 960For my system and studio software.Now here is my planEvo 960 m.2/NvME 250gb for win 10 and. Studio softwareEvo 850 ( sata ssd) 500gb f...

Jerok by Level 7
  • 6239 Views
  • 10 replies
  • 0 kudos

you rear line out impedance is equal to or higher than 110 ohms

Can anyone tell me if this message is normal?you rear line out impedance is equal to or higher than 110 ohmsEnhancement level is set to ExtremeNB Ask for an accurate determination of the impedance volume on the remote control of the headphones to max...

Maximus IX Hero Q LED(VGA)

Hi,System specs:Intel Core i7-7700K CPUASUS MAXIMUS IX HERO (0906 BIOS)GeForce GTX 1070 (382.05 drivers)Corsair CMK32GX4M2B3200C16Samsung SSD 960 PRO 512GBEVGA 750w PSUWindows 10 Pro 64-bitI recently purchased an Asus PG248Q ROG Swift 24" and so far ...

Question about the Z270

I have recently installed the Z270E and would like to know how to access the sound control utility. Also how do I set the RGB colors? I am using Windows 7/64Thanks

ceetee by Level 7
  • 3186 Views
  • 8 replies
  • 0 kudos

Optane VS 960 evo

I have a SATA SSd on my Computer. It is fast and working Great, but I decided to upgrade to nvme. Since I went high end With Everything and I really think better speed in my Storage random IOPs will Improve my Finite Element analysis software that co...

Won't boot from USB using non-secure mode

Greetings!I need to install an Other OS, and Secure Boot is not used.To that end, I have disabled Secure Boot by removing all the keys - so Secure Boot shows as Disabled, and the Key State is Unloaded. OS is set to Other OS.My boot media, a USB stic...

Integrated graphics resolution messed up while in games

hello i have an ix hero + i7-7700ki am using integrated graphics (intel hd630) until i get enough for a good GPU however this one is doing the job...I have a weird issue, i have lastest drivers i can find tried both from asus website and intel, last...

migles by Level 7
  • 1880 Views
  • 2 replies
  • 0 kudos

Asus z270i Gaming BOOT Problem

Hi,every time I turn off the power supply from the button I get this bootSome times the monitor comes on and remains fixed forever on blackMy Specs : i7-7700K, Ram Gskill Trident RGB F4-3200C16D-16GTZR , Asus Gtx 1080Ti*

fatez by Level 8
  • 2909 Views
  • 3 replies
  • 0 kudos

Formula - recommendations for fan/cooling control

Hey guys,I've just built a new rig with the Formula, NZXT X62, and Enthoo Evolv case and I'm looking for some advice on how best to set up/control the cooling. I currently have the pump connected to the AIO pump header, the Evolv pwn Fan1 connected ...

Dalz01 by Level 7
  • 4064 Views
  • 6 replies
  • 0 kudos

Maximus IX Code Fan Problems

Hello All, My fans plugged into the CPU header will stop running seemingly randomly. I noticed it twice now. Once, while the system was idle for a while and once while I was gaming. This is a new build and I just reinstalled windows. I do not hav...

Jsunn by Level 7
  • 2765 Views
  • 4 replies
  • 0 kudos