cancel
Showing results for 
Search instead for 
Did you mean: 

Back green 3.5 mm audio jack stops working after reboot (Maximus IX Formula)

Graavarg
Level 7
I built a new Maximus IX Formula rig over the weekend, and have a strange problem. I loose the back green 3,5 mm plug output after the second reboot (when going through the audio installation cycle).

In practical terms this means no sound from that jack after the installation has concluded. This is regardless of settings, Stereo Speakers (or Headphones), or 5.1 or 7.1 (the same green jack is quiet). And yes, all the speakers works perfectly fine. As do all the other jacks (center, subwoofer and rear speakers in 5.1).

If I remove the driver or go back to the previous driver (from the included cd) and then re-installs the current audio drivers (6.0.1.8158) and does not re-boot after the installation has concluded successfully, everything works perfectly, including the green jack (stereo/side speakers). After the next reboot any sound signal from the green jack is gone (all the other jacks still function as they should in 5.1). I have nothing plugged in the front jacks, and no other sound system or software installed (just the onboard SupremeFX).

This is driving me nuts. Especially since Warhammer II came out today.

While being no expert, I do know what I am doing (this is the n:th computer I've built). I have tried all available settings, but the problem is persistently just exactly this = no sound from the back green 3.5 mm jack after reboot, regardless of connected device or sound settings.

To clarify once again: the installation process will do 2 restarts, one after removing the previous driver, one suggested after installing the new driver. Sound and all sound outputs work perfectly in between, i.e. before the second restart (= not doing the suggested reboot by selecting the "restart later" option). I have now done this so many times that I can actually hear the soft "click" when my side speakers become active late during the installation process...

I have no idea what happens during the second reboot, but it removes any sound output from the green jack.

The same problem exist with the previous driver version (from the mobo cd). Going through a new installation process (without removing or regressing the current driver) doesn't do anything (doesn't fix anything even temporarily, as per above).

Tried to install the latest generic drivers from Realtek, but get an error at the end of the process.

I am using a completely fresh Win 10 Pro 64 (latest build), latest official BIOS (1009) and latest audio drivers from Asus (Realtek_AudioDriver_Win7-10_V6018158_20170607). All other drivers are updated to the current versions. Excepting the insane "green stereo jack" problem, the rig works just fine.

Any help or any fix would be great, as currently the new computer cannot be used for video, music and gaming (or anything that needs sound coming from the back green 3.5 mm jack), without re-installing the audio card every time (and continuing without re-booting after the installation is complete).

Even a post explaining why I am being a complete idiot (for not understanding how to fix the problem) would be greatly appreciated.

/M
3,205 Views
9 REPLIES 9

Chino
Level 15

Hadn't cleared the CMOS since the initial installation, did so. No change, except I got an occasional "total freeze" a few seconds after going into the BIOS.

Re-installed a clean Win 10 (to get rid of any driver & driver leftover issues), no change.

Everything seemed stable (played TW:Warhammer II for hours, used USB headset).

Updated Windows to "fully updated".

After Win update reboot, went into BIOS, disabled onboard soundcard. Rebooted to Windows (to check), everything working, shut down, went to bed.

Today the mobo wont start, stops with Q-code 96. Tried hard-boot, tried clearing the CMOS, tried safe boot. No change, no boot.

PSU is a Corsair AX860i, GPUs are two GTX 1080Ti in SLI, boot disk is a M.2 Samsung (have had no problems), mem Vengeance DDR4 3600, Intel i7 7700, only non-standard hw is an internal NZXT USB 2.0 hub (connected to the mobo usb 2-pins).

I am at loss. I have built a lot of computers over the years, lately exclusively Asus + Intel, and I have had my share of problems, but this I don't get. Generally things doesn't change overnight, and a booting mobo reboots with the same settings.

Can anybody explain what Q-code 96 actually means (the manual only states that it relates to the "PCI Bus assign resources")?

Update:

Disconnected the DisplayPort cables from the double GTX 1080 Ti-setup and connected one to the mobo Displayport, and suddenly the mobo boots immediately.

The only change is that 1 monitor is now connected to the mobo Displayport and none to the GPUs, whereas it didn't boot (Q-code 96) when 3 monitors were connected to the GPUs.

Regardless of the combination, if I connect a monitor to either GPU the boot hangs with Q-code 96 (and yes, the VGA error led is also lit).

I'll remove the GPUs one by one, see what happens.

Removed both GPUs, tried them in both of the two PCI-slots, the result the same, mostly stops booting with Q-code 96.

Once I got Q-code 94, twice I got through to the BIOS, where after a pause I got a message stating "USB device over current status detected".

Regardless of configuration, the mobo doesn't boot if a monitor is connected to a GPU, but does boot perfectly if the monitor is connected to the mobo displayport.

I never get a "USB Device over current"-error when using the mobo displayport, even if the both GPUs are in their PCI slots.

Disconnected all USB devices, including from mobo headers (however illogical that it would be a USB device over current). Still doesn't boot if monitor is connected to a GPU.

Bios is at stock (reset) settings.

I do not know how to proceed. Any suggestions are welcome.

Graavarg wrote:

The only change is that 1 monitor is now connected to the mobo Displayport and none to the GPUs, whereas it didn't boot (Q-code 96) when 3 monitors were connected to the GPUs.

Regardless of the combination, if I connect a monitor to either GPU the boot hangs with Q-code 96 (and yes, the VGA error led is also lit).

The motherboard fails to pick up your GPU. Try reseating and while you're at it, blow some compressed air into the PCIe slots. Test with a single GPU for now. And test it in the different PCIe slots. See if the problem persists.

I already tested both GPUs as single (the other physically removed), in both slots. Several times, hard boots, soft boots, CMOS resets. The result was the same, boot stops w Q-code 96. Although I got to the ROG boot screen twice, but instead of starting the os I got an "USB Device over current", with a mandatory shutdown after 15 sec.

I actually also already tried to clean the slots w bursts of compressed air, just be sure (many years ago I had a mobo problem due to a metal sliver from a chassis screw...). I removed & replaced the PCIe power cables on the CPUs (even though the red power leds on both cards shut off, indicating that everything was alright).

I even checked all pins on all USB headers, just in case one was bent. I don't actually think it is an USB-related issue, even though USB problems can be quite tricky.

I've now had the computer on for several hours, using the mobo displayport (Intel's onboard graphics), even running mem and processor tests. It seems stable as a rock in this combination. It also boots a lot faster (the actual boot cycle from start button press to Win logon). The only strange thing is that in the beginning of the session the screen (not the monitor) blacked out a few times, but immediately came back on. Like a "black" blink. Haven't seen this now for several hours. This was w Intel graphics (as described) and the GPUs now in their slots, but w no monitors connected. Still, it wasn't normal behavior...

I'll try and redo everything tomorrow. If I can't get the GPUs up and running, I'll have to wait for compatible hardware in order to test every single component one at a time. This will be available in a couple of weeks (an IX Extreme build, same i7 7700K processor).

I haven't touched the hardware today, but have been using it with the onboard Intel graphics. It has now started to "blink", the screen becomes black for a second and then returns to normal. This happens at random intervals (during use).

My trust in this build is, how shall I put it, "a bit shaky" at the moment, and I simply haven't the time to rebuild and test everything from scratch (n times, to try and identify the problem). When I get my hands on additional hardware, I will try and transfer processor, memory and GPUs to that build one at a time. If everything works, I'll try and RMA the mobo. Regardless of boot problems I haven't been able to get the onboard sound working.

Thanks for the help!

Chino
Level 15
Is your system installed inside your case? If so, try removing everything and test your system with the bare minimum on the motherboard's cardboard box.

Got a new Maximus IX Extreme last week, transferred all components from the Formula mobo over the weekend (starting with processor and memory only). Stress-tested with Intels Extreme Tuning, no problem whatsoever. The whole rig is watercooled, CPU temp maxes out at 66/67 C even at full load.
The sound jacks work fine, btw.

Added 2 Asus GTX1080 in SLI, everything worked fine. However, today I encountered a strange problem, during gameplay I suddenly lost all three monitors (video signal disappeared, monitors went into standby mode with the computer still on and sound still playing. Could replicate the problem at several times at odd intervals during the game, and once or twice during GPU stresstesting.

Tested the GPUs with Unigine & 3DMark, some 3DMark tests occasionally failed to conclude, but then went through without any problems a few minutes later. Despite heavy loads (gaming or stresstesting) both GPUs stayed at around max. 40C (it is being logged), so the problem isn't heat (GPUs are watercooled also). DX12-based gaming runs without problems, and according to Windows event logs I get a bunch of ID14 errors and the culprit is nvlddmkm. Conclusion: Nvidia driver-based problem (once again, using 385.69).

Since this has absolutely nothing to do with this particular thread I'm gonna consider the thread closed. Never solved the strange sound jack problem on the IX Formula board. Can get my hands on an i3 in a few weeks, if I am so inclined I'm gonna see if the sound jack still doesn't work with new memory, new CPU and a clean Win10 boot. If so, it really was the mobo...