cancel
Showing results for 
Search instead for 
Did you mean: 

Z170 MAXIMUS VIII HERO can't reboot normally

john2001129
Level 7
CPU, MB, Memory, PSU were bought two weeks ago.

CPU : Intel I7-6700K
MB : ASUS MAXIMUS VIII HERO (BIOS : 0802)
Memory : 8G DDR4-2133 HyperX Fury
PSU : Seasonic P-860W
OS : Windows 10 Pro (10.0.10240)

I met a problem since i install win10 pro.
If i turn on my pc and reboot in 1 day, it reboots normally.
If i turn on my pc and do not reboot more than 3 days, it will not reboot normally.
The problem:
After I click reboot option, the screen off.
But when the screen off, my pc do not reboot.
My pc just stuck at the point after screen off and before power restart. (Only fans are still running, but other I/O are off)

Is there any way to solve problem ?
I turn off the fast boot option already in Win10.
I trun off the fast boot option in BIOS already.


I really need help!!
36,123 Views
47 REPLIES 47

david_
Level 7
I am also having this same problem. Additionally, I'm having a problem where if I have the PSU turned off for a period of time, and then try to cold boot, it will not power up on first attempt, and requires me to press the reset button.

I have periodically seen the 55 error (memory not installed) - I'm running G.SKILL RipJaws V 4x8GB 3000 MHz FWIW.

To the OP - have you tried waiting for many minutes to see if it eventually restarts? I have let it go for a while, and it occasionally it will restart on its own after a period of time (but this may be 5-10 minutes, which obviously is unacceptable).

I'm still searching for a remedy as well - or is this a symptom of a bad board?

john2001129
Level 7
I am also curious if i get a bad MB.
I wait for more than 10 mins and it still did not shut down normally.
I modified the "HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\Currentversion\Winlogon\PowerdownAfterShoutdown" from 0 to 1 today.
Some articles tell that can solve the same problem in Win 8, maybe it can work in Win 10.
You can try it.
But need time to prove if the problem is solved or not.

I had this problem and I solved it with a fresh install of Windows 10 and then fresh install of all the drivers.

Since doing this it has worked perfectly
Keep it S1mple Stupid

I have the same problem even fresh install win8.1 or 10 . It started after upgrading bios 802
it doesnt reboot normally. it remains on blank screen( monitor powered off). just fans working. no input. If I wait more than 10 mins it gives DRIVER POWER STATE FAILURE BSOD

But If I force reboot it works ( shutdown -r -f -t 0 )

Daytrader
Level 11
What do you mean by click reboot option ?

Daytrader
Level 11
john2001129 wrote:
CPU, MB, Memory, PSU were bought two weeks ago.

CPU : Intel I7-6700K
MB : ASUS MAXIMUS VIII HERO (BIOS : 0802)
Memory : 8G DDR4-2133 HyperX Fury
PSU : Seasonic P-860W
OS : Windows 10 Pro (10.0.10240)

I met a problem since i install win10 pro.
If i turn on my pc and reboot in 1 day, it reboots normally.
If i turn on my pc and do not reboot more than 3 days, it will not reboot normally.
The problem:
After I click reboot option, the screen off.
But when the screen off, my pc do not reboot.
My pc just stuck at the point after screen off and before power restart. (Only fans are still running, but other I/O are off)

Is there any way to solve problem ?
I turn off the fast boot option already in Win10.
I trun off the fast boot option in BIOS already.


I really need help!!


What do you mean by click reboot option ?

Janus_Prospero
Level 7
To those of you with this issue, what version of Windows do you have installed and what type of hard drive do you have your OS installed on?

I'm seeing this issue on my Z170 Sabertooth and I have Windows 10 Home installed on a SAMSUNG SM951 M.2 PCIe SSD. Wondering if that plays into the root cause somehow.

On my system, a normal shutdown from Windows 10 works. And a restart from in the BIOS works. But if I try to restart the PC from Windows 10, this issue occurs.

Add another to the list. Maximus VIII Hero/6600K

I just updated from BIOS 0508 to 0902 (beta). Will see how it goes. This has been an intermittent issue for me so far. Haven't been able to track down the issue specifically. But it does seem to happen more often if my PC has been on for a while (hours or days).

salih
Level 7
I have reinstalled my OS at least 20 times because of this problem. changng devices, drivers, software etc etc etc..
now it has been 3 days I haven't met the problem.I dont know is it the cause or not but I am not using ai tweaker. I think it is playing with computer sleep, shutdown etc settings and OS can'tmanage s3 s4 s5 power states.

all latest drivers installed
bios 902 beta
bios settings default
windows 10 all updates installed