cancel
Showing results for 
Search instead for 
Did you mean: 

Wake on LAN not working from shutdown - Asus Deluxe Z170

GemeenAapje
Level 8
Hi guys
I hope someone here can help me as I cannot find any recent topic which covers this.

My problem is that since recently my PC wont boot from WOL when completely shutdown. If it's in standby then it will turn on from WOL packet but not when it is shutdown.
For this reason I believe my issue is NOT Windows related, as Windows the issue exists only when the PC is completely turned off.

It used to work fine, with Windows 10. I've not reinstalled the OS but I have installed all updates when released.

I read about the Fast Boot causing the problem for Windows 10. But even after disabling this and rebooting a few times it still doesn't boot from WOL...
https://support.microsoft.com/en-us/help/2776718/wake-on-lan-wol-behavior-in-windows-8-windows-8-1-a...

When turned off I can see on my switch that the link is also down. Whereas when on standby I see the link is set to 10mbps so I know the NIC is off when the PC is shutdown.

This leads me to think it's a bios issue.

I found the EuP and PCIE Wake options. I experimented with different settings. Originally it was with EUP on (S4+S5 enabled) which from what I understand gives Windows the control to decide how to shut it down. I tried disabling that and setting PCIe wake enabled, but this hasn't resolved the issue.

I know it CAN work as I used it a lot last year when on holiday, always from shutdown. I know the WOL packet is good because it boots out of standby.

Please help! Why can't I get it to work from shutdown?

Thanks
Matt
101,498 Views
14 REPLIES 14

etacarinae wrote:
I feel terrible to necro an old thread, but holy crap. OP, did you ever know that you're my hero? Thank you, my man.
I have to do the same thing.
I have an ROG Strix X470 Gaming-F and had the same problem as OP, could wake from sleep but not from shut down. Installing the LAN drivers from Asus' page did not help.
Only installing the drivers from Intel page (my LAN is an Intel I211-AT) worked because in their config page was an additional option to "Wake On Magic Packet from Power Off State". This was not in the normal network properties dialogue in Device manager.

Thanks again to OP for putting me on the path to success. 😉

GemeenAapje
Level 8
So happy my thread is helping many people.
And for all of you who post a thank-you, I'm sure there are many more without a ROG account who this thread has helped.

Good luck everyone and happy overclocking

Driesy
Level 7
Your a LEGEND!

Your advice is still working many years later. I have Asus Z97i-PLUS.

I was missing the "Energy Efficient Ethernet" option in the Windows Intel i218-V driver. Same issue you had fixed it for me.

THANK YOU THANK YOU THANK YOU

GemeenAapje
Level 8
You're all welcome. Hey if it's still helping people then I'm very happy

Wow!
2022 and this just saved me from an iusse I've been scratching my head for 2 days for!
Legend!