cancel
Showing results for 
Search instead for 
Did you mean: 

VIII Ranger no HDMI output during boot

Geitenbreier
Level 7
I am having the following issue, during boot my Primary screen shows only static and no boot screen. When windows loads the videocard drivers the screen comes up. On secondairy screen, I do see the boot screen.

Both screens are attached to my AMD radeon 390 vid card and I have disabled the onboard Intel chip and disabled multiple displays as I am not using onboard.

Monitor 1, primairy: a 32" Panasonic tv (connected via HDMI).
Monitor 2, secundairy: a 21" pc monitor from Samsung (connected via DVI)

My mainboard is a Asus Maximus VIII Ranger and have tested since firmware 0802 and up to the new 1202 beta without any succes.Am I doing something wrong here or is this a bug?
3,439 Views
4 REPLIES 4

Chino
Level 15
Looks like an issue with the AMD preferring to use the DVI as a primary screen instead of HDMI. Not sure if there is anything you can do on the motherboard's side.

Sandbagger
Level 7
I don't know if your case is the same. But I had issues early on as my PC also is wired through the wall to work on my projector screen. If the receiver and projector were ever on, even if not in PC mode, my monitor in the office would never come out of sleep mode. What fixed the issue for me was changing the GPU bios setting to PCIe, I believe it was on auto.

I guess it's my Panasonic TV which causes the problem, it cannot display the UEFI boot resolution. As soon as windows loads with it's drivers I get signal. Tried another monitor on the same HDMI cable and that worked with no errors.

It is strange though, that with my previous setup I did not have this issue with my TV. Will be hard to determin which device is causing the issue and can't output on the right resolution, my AMD 390 or the motherboard.