Showing results for 
Search instead for 
Did you mean: 

Strange Boot Menu Option (can't disable)

Level 9
Hi All,

I have an ASUS formula VIII and bios 1701 + samsung 950 pro SSD

Ever since I went to BIOS 1601 (and also in 1701) I've had a permanent boot option menu that I can't seem to get rid of.

It's a BIOS type menu, with something like:

Please select boot device:

Windows Boot Manager
Hard Drive 1
Hard Drive 2
Hard Drive 3 etc

I feel like I'm doing something stupid, but have tinkered around with all the boot option in an attempt to stop this boot menu from appearing (including loading optimised defaults / changing CSM+UEFI options and trialling all the settings on and off in the boot menu.

Can anyone point out the error of my ways, I don't need the boot menu and it means I can't do unattended restarts / installs (which is a bit irritating).

I have a razer blackwidow chroma as keyboard in USB 3.0 port FYI.


Hi Jayzus

Welcome to the ROG forum !

How many drives do you have installed?

I'm pretty sure you can do only a UEFI install with the 950 pro, select windows boot manager as Boot Priority 1.


What OS do you have installed?
Is it an UEFI install? (Check disk manager in windows and report partitions if you are not sure)

Chino wrote:
Disconnect your keyboard and see if it happens without it.

got it solved, having the keyboard plugged into the 2x usb ports near the PS/2 port triggers a boot menu - switched it to another port and problems are now solved!