Showing results for 
Search instead for 
Did you mean: 

(Solved) ASUS Maximus VIII Ranger all sorts of Q-codes

Level 7

My brand new setup consisting of:

Intel Core i7-6700K Skylake Prosessor
Corsair RM750x 750W PSU
Corsair Vengeance LPX DDR4 2666MHz 16GB (2x8gb)
Corsair Carbide Quiet 400Q Midi Tower
Noctua NH-D15 CPU Kjøler

I thought it would be smart updating to the latest BIOS driver 2202. Updated. Restart PC.
Getting different error codes. First i got the code 62 which made the VGA_LED light up.
I removed the GPU and use the onboard GPU to see if that worked. Same error. Tried a few more reboots.
Error code 32, 79, 96. Managed to get into BIOS. All settings at Default. Went through most of the settings just to find out BIOS freezes.
Rebooted. Getting a Power Supply Surges detected. Installed my old PSU.
Tried different slots at my house (kitchen, upstairs, living room) Nothing happened. Disabled ASUS Surge protection in BIOS.
Same weird problems occuring that my BIOS is freezing. Right now i'm starting to become kinda clueless with what i should do...


Claered the CMOS. I flashed back to the old 1701 drivers that it had from the day i bought it. Now i'm in BIOS and loaded the defaults.
Let's see what happens now when i try to run from USB to install Windows 10.

Ran the UEFI USB partition one to install Windows 10.
ROG logo shows up. You can see the loading circle going clockwise and then it suddenly freezes. Q-Kode A0

Rebooted again. Getting the same Power supply surges detected during the previous power on.
ASUS Anti-Surge was triggered to protect system from unstable power supply unit!

I'm pretty sure that this is not the case.

Disablted Anti Surge. Saved and Quit BIOS. Next startup Q-kode 32.
Pushed the reset button on my MB. Next startup i'm back at the same ROG loading screen where it just hangs

Managed to get into BIOS again. Tried to run from the UEFI USB setting first which gave me the Machine check exception error.

Trying to run from the normal USB setting now which also gives me the Machine check exception.

Could it be that the windows 10 file i download from microsoft to make a USB installation is corrupt?


THe USB installation file is not corrupt. I've managed to install Windows 10 but when the installer says it's time to reboot itself my pc will just
freeze again and not complete the installation.

Update 2:

Been running with 1 single module installed in A2 slot.

Alright. Switched RAM modules. Still using slot A2 as it says in the manual.
Installed Windows. PC Reboots fine. Then it is finishing the installation and suddenly i get a CLOCK WATCHDOG TIMEOUT problem.

The only USB port that i am using is the blue one on the back where this USB stick is plugged in with the windows 10 files.
I'm using my keyboard through this USB/PS2 connector.
Displayport cabel is plugged in on the onboard gfx.
SSD is plugged in on the SATA 6G_12 socket

CPU temp is stable between 26-30C

I managed to get it working. I'm now running on 1 CPU core with alot of things in my BIOS disabled that has to do with CPU.
Does this mean my CPU could be bad?

Update: Slowly by Slowly i started enabling several CPU options again.
Now i'm running with 8 cores and Hyper Threading enabled and it loads Windows without any problem.
I'm running Prime95 stress test now so let's see what happens there

Prime95 just crashed right after it started.... Tried to reboot but getting the Q-code 79. Had to CLR_CMOS



Hey Nate!

Guess what... new MB and new CPU.. 30 minutes later booting and yes sir it started without a problem with default settings.
Should i update BIOS to 2202?

Is there any way i could talk to you outside this forum? Steam or anything like that? I could use alot of help OCing my first computer and you are the man to talk to.

Thanks again for your help.. so much appreciated!

You're welcome

Hey that's some great news dacster !

Thank you for coming back and letting us know, I see your anxious to get the maximum performance out of your new gaming pc so please start a thread in the overclocking section of the forum and I'll gladly help you. Please list your pc specs including your cpu cooler when starting your new thread.

This may take some time so if you have a couple hours start your new thread now. 🙂

You may update to bios 2202 if you wish.