Showing results for 
Search instead for 
Did you mean: 

(SOLVED) Asus Maximus VIII Formula does not boot

Level 9
Hello everyone!

This is my very first PC build after procrastinating ever since the first Maximus Formula came out. I wanted this to be a perfect build but unfortunately something is wrong and I am pulling my hair out trying to find out the cause.

Everytime after I shutdown the PC and try to turn it on again, it will show A0 on the Q-code and show the ROG logo on the monitor but won't boot into windows. If i manually turn it off and on again, it will boot into windows properly.
My board came with the 1701 BIOS and I have tried both 1902 and 2202 but the results are the same. I have flashed back to 1701 now. Settings in BIOS are at default.

My specs are as follows:

Motherboard: Asus Maximus VIII Formula
CPU: Intel i5 6600k
RAM: Corsair Vengeance LED 16GB(8x2) 2666MHz
Graphics: Asus GTX 1070 Strix (ROG STRIX-GTX1070-8G-GAMING)
SSD: Samsung 850 Evo 500GB
PSU: Corsair RM750i

Please help!

Level 9
I've built numerous computers over the decades but this is my first ROG Formula machine. Just received it today and so far so good.

Mine arrived with the BIOS at 1902.... wondering why yours is so old. I've not yet updated to 2202 and I see that there are some issues with it. You're probably fine going to 1902 though. If 1902 doesn;t support yoru RAM then you'll obviously need to go to 2202. In any case, I'd definitely get off 1701.

First step I'd take is to go into the BIOS and see if the CPU and RAM is correct (the same as what is actually installed). I'd also remove all unneeded hardware. Then, run memtest and make sure your CPU and RAM is OK. Unless you've OC the RAM, it should be running at the default speed of 2133.

So far I haven't found the Q-codes to be overly helpful as a troubleshooting tool. A0 indicates that IDE is initializing..... unless there's something I don't know, IDE is a legacy storage bus format that isn't even supported on the Maximus VIII products. Sounds like it's having trouble seeing the boot device (SDD) so you'd want to check anything related to that..... cables and so on.

I have my configuration breadboarded (not in a case) so I can't duplicate your situation. When you power off in Windows does everything actually power down? If so, I don't see how that would be different from hitting the PSU power switch.

What version of windows? Did you install the latest chipset and other drivers from the ASUS web site (not the DVD)?

I am running Windows 10 Education. The CPU and RAM are reflecting correctly. The RAM is by default set to 2133Mhz. Enabling XMP doesn't solve the problem as well. I am running memtest on it now and so far there are no errors, I will post again when the test is completed.

I have also installed all the latest drivers from Asus support. What do u mean by turning off the switch at the PSU? Once I shut it down, the motherboard lights stay on. I realize that if I switch off the PSU and switch it on again before booting up the pc from a shutdown it boots properly.

Hi Guys,

Code A0 is what you want to see and means everything is working normal like it should.

If you did a UEFI windows install make sure "windows boot manager" is set as boot priority 1.

Level 14
Does it do this with the bios set to defaults?
Q-Code AO is a good code once handed of and booted into the OS, but you say you have AO and stuck on the ROG logo, I have never seen this, but suspect it is memory related
My MVIII Formula came with bios 1601, I have a set of Corsair LED Vengence 3466 mhz 4x8gb kit, bios 1601 is the only bios that can run XMP with any stability, if you have not read the Skylake OC guide I would suggest you read that first
I would increase the dram voltage,vccio and vcsa voltages by a couple hundreds of a volt
When I set XMP in the bios it gives an option for enhanced timings, if you have the same option click NO for better stability

Hello guys, Thank you for the responses. I have completed memtest and it came up with no errors. I have boot manager as Priority 1 and I did not set XMP for my RAM, BIOS is at default settings too. Therefore the RAM is running at 2133MHz.

Last night I was looking around the BIOS and I realized that it is set to Normal Boot after a power loss. I thought that switching it off when it gets stuck at the ROG logo might count as a power loss and that is why it boots up fine the second time. So I disabled Fast Boot and the system is turning on fine after a shutdown for now. It can also sleep and wake without issues but now the problem is, it gives me the same problem when it is waking from a Hibernate.

I don't mind living without the Hibernate (nearly typed Harambe, lol) option but then again a $2.6k pc should be able to do at least what my $1.4k can do without hiccups.

If it's not waking from hibernate I think Menthol is on the right track by upping a few voltages. Since your ram is at default 2133MHz try upping the Dram voltage to around 1.35v and see if this helps with hibernate.

At 1.35V and default speed I get blue screens and it won't boot into the OS. I have reverted to 1.2V. Should I slowly increase my voltage to find the sweet spot? Increasing voltage without increasing the speed won't hurt anything right?

Sorry for the late reply, no it won't hurt anything but I don't quite understand why you'd get a bluescreen raising the Dram voltage to 1.35v.

Just to confirm you have reset the bios to defaults with the F5 key?

I'm signing off for the night but I'll be on tomorrow, this has got me a little baffled so I'm going to sleep on it.

We'll see what we can find tomorrow.

Good Night

No problems. I realized I had disabled not just fast boot but also the Compatibility Support Module in order for it to boot up from a shut down properly. I reset bios to defaults and the problem came back. So i disabled fast boot and CSM again but it does not seem to help me this time round. So I am back to square one unfortunately.