Showing results for 
Search instead for 
Did you mean: 

(SOLVED) Asus Maximus VIII Formula does not boot

Level 9
Hello everyone!

This is my very first PC build after procrastinating ever since the first Maximus Formula came out. I wanted this to be a perfect build but unfortunately something is wrong and I am pulling my hair out trying to find out the cause.

Everytime after I shutdown the PC and try to turn it on again, it will show A0 on the Q-code and show the ROG logo on the monitor but won't boot into windows. If i manually turn it off and on again, it will boot into windows properly.
My board came with the 1701 BIOS and I have tried both 1902 and 2202 but the results are the same. I have flashed back to 1701 now. Settings in BIOS are at default.

My specs are as follows:

Motherboard: Asus Maximus VIII Formula
CPU: Intel i5 6600k
RAM: Corsair Vengeance LED 16GB(8x2) 2666MHz
Graphics: Asus GTX 1070 Strix (ROG STRIX-GTX1070-8G-GAMING)
SSD: Samsung 850 Evo 500GB
PSU: Corsair RM750i

Please help!

You're welcome

Rep is your reputation under your name, you both had 10 reputation points and since I have high reputation it gave you each 17 reputation points. 🙂

I marked the title of your thread as Solved.