cancel
Showing results for 
Search instead for 
Did you mean: 

Small RAM tweak kills ability to boot - help appreciated!!

sir_richard
Level 7
Resolved! Update at bottom.

Hey all,

Need help!

Config:

ASUS MAXIMUS VIII EXTREME Motherboard
G.SKILL F4-3400C16Q-32GTZ 32GB (8GB X 4) DDR4 3400MHZ TRIDENT Z
Intel Core i7-6700K 4GHz LGA1151 Processor
Samsung 950 Pro 512GB M.2 SSD MZ-V5P512BW
Watercooling
1350w Enermax PSU
Geforce GTX 12GB Vid card
10 GigE network card
Das Keyboard
Logitech mouse

What happened:


  • System running fine.
  • Recent change: Updated BIOS to the latest one on ASUS site - I updated from 3703 to version 3801.
  • PC ran well a few days
  • Was tweaking overclocking settings
  • Set the BIOS overclock to one that comes pre-set with the bios that had similar to 4.8GHz max for core 1, 4.7 for core 2, 4.6 for core 3 and 4.5 for core 4 - or similar variable speeds.
  • PC ran fine, temps ran fine.
  • Noticed that RAM was running at something like 2133MHz instead of XMP 3400MHz which it normally does
  • Recent change: Went into BIOS and manually selected a higher ram speed as was ~30% less than what the ram could do.
  • --> The one closest to 3400 was 3466MHz and I selected that - not a good result!
  • I thought at most boot would fail and the PC would eventually boot into last known good config and I could change it back - it didnt get that far.


Symptoms:
Now whenever I boot:

  • Ok: Fans turn on
  • Ok: video card and other LEDs turn on
  • Ok: Water pump turns on and stays at full speed (was PWM and would normally slow down a little later but it doesnt get that far)
  • Bad: No beeps from PC - normally a beep at some time during boot/post.
  • Bad: Keyboard lights all turn on and stay on - Caps lock, Num lock, scroll lock - not normal.
  • Bad: The number LED on the motherboard stops on 02, which is to do with microcode.
  • Bad: Monitor displays nothing at any time, and eventually says no signal.


Computer just sits there forever lit up with fans running, all keyboard lights on, no screen output and water pump on full speed.

The PC appears to have stopped reasonably early in the boot process.

What I have tried:

1) Booting normally multiple times, hoping last known good config would load eventually, as normally does if a bios setting is wrong.
2) Trying reset CMOS button - no apparent effect
3) Trying remove CMOS battery overnight, pressing reset button for a few secs. Rebooting etc - no apparent effect
4) Trying the little buttons near where main power plugs into the motherboard - re-try button, Safe Boot button, Mem OK! button
5) Re-flash of BIOS via USB in correct USB port (renaming BIOS to M8E.CAP) and doing an update via the button at the back panel. Have tried latest 3801 and also the previous 3703 BIOS versions.
6) Removing all ram. Reinstalling all ram. Also installing just one ram stick in slot A2 as per manual.
7) Putting another PSU in the PC - same result
😎 Pulling pretty much everything out to reduce PC to bare minimum.
9) Confirming keyboard and mouse and working OK on my laptop

Any help would be appreciated, for example:

a) Is there another way to force a CMOS reset, or some subtle trick or sequence or timing of buttons I missed? Normally that would fix everything and I just re-do all the settings!

Other things I will try next - thoughts?:
b) I see the two BIOS chips, and assume the orange LED indicates which is in use, I imagine if I push the buttons to force the other BIOS I should see the LED change to the other chip's LED?
c) If the LED doesnt light up if I try flip to the other BIOS chip Is it worth me physically popping the BIOS chips out and swapping them around, in case its stuck on booting off only one of them, the faulty/mis-configured one?
d) Worth trying my old video card?
e) I hear you can buy pre-programmed (for your motherboard) BIOS chips on ebay - if so, worth getting one?

Im really stuck and its been a week now.
I am very surprised a simple setting of 66MHz too high on RAM seems to have triggered this - normally its an easy reboot to BIOS to fix bad settings.
I cant imagine something is fried unless it is a coincidence.

Happy to try just about anything!


Update!!!

RESOLVED!

Bloody CMOS battery!

Replaced it, and after it auto-rebooted a few times (no errors, no keyboard lights stuck on) then booted to BIOS defaults - now can redo all settings and hopefully all will work (can now see BIOS normally).

Unbelievable - appears playing with BIOS settings might have caused CMOS battery to go below acceptable voltage due to a few saves of BIOS changes. Crazy as I thought it would still boot to an error screen if no CMOS battery, but appears strange behaviour can result.

Happy chappy now!

Cant believe that was it!
924 Views
0 REPLIES 0