Showing results for 
Search instead for 
Did you mean: 

Random code 00

Level 8
Hi, my name is Andrew, I'm new and sadly I come with problems.
One week ago I bought and build this pc:

Cooler CPU Corsair Hydro Series H110i GTX Extreme Performance
Asus Maximus VIII Formula
Corsair Vengeance LPX Black 32GB DDR4 3000MHz CL15 Dual Channel Kit
2x SSD Samsung 850 EVO 500GB SATA-III 2.5 inch in RAID 0
Hard disk WD Black 2TB SATA-III 7200 RPM 64MB WD2003FZEX
Phanteks Enthoo Evolv ATX Galaxy Silver Edition

Everything went well, installed windows 10, and after 3 or 4 days, I started to get some errors, at first, it was error 41 and 55, then only error 00.
I updated the UEFI to the latest version and now sometimes when I power up the PC or restart it, I get the message "Bios is updating...." and after the restart I get a 00 Error code even thogh I have not touchet the UEFI to get the message "Bios is updating"
The only way to make this post and boot again in windows is to cut off the power from the pc or by cmos.
And one more thing, I don't get this error all the time, It's random, I get it once in 2 days or so... and yes, the system was overclocked but now I'm with everything on default to see if I still get the 00 error code.

I pretty much tried everything I saw here on the forum and no, I don't have any bent pins or any physical damage on the MB.
One more thing... the UEFI seems to be a bit laggy, when I scroll and move the cursour at the same time it starts to stutter/lag.

Level 40
Hi voxstelarum 🙂

I'd reflash the BIOS.... BIOS flashback a fresh file and wipe your pendrive thus:

Hi voxstelarum

Welcome to the ROG forum.

Yeah as Arne says first thing I would do is reflash the bios.

How has it been running after resetting to defaults? If all is well try setting up your ram first and be sure it's stable then move on to overclocking your cpu. With 32GB of 3000MHz ram you will likely need to adjust the vccio voltage, cpu system agent voltage and possibly the Dram voltage.

You can set your ram manually instead of using XMP sometimes this gives better results.

You can try these settings for your ram

AI Overclock Tuner - Manual

Dram frequency 3000MHz
VCCIO voltage 1.20v - 1.25v
CPU System Agent voltage 1.20v - 1.25v
Dram voltage 1.35v (you can try 1.40v if needed)


Dram Current Capability 130%

Dram Timing Control - Enter in at the very top

command rate 2

F10 and Enter, how does she go?

Ok, I will try reflashing the way you said.
I tried manual and XMP and also TPU 2 where he puts my OC to 4.6 ghz and ram to 2996 or something like that with 15 17 17 35 at 1.35v and VCCIO was at about 1.15 or something like that.

Now I'm trying to reproduce the error without any overclock, but from what I understood, error 00 means that is something bad with either CPU or the MB... could a bad overclock result in a 00 error?

If I cannot reproduce the error 00 without overclock, then I will try use your recommended settings and see if I get the error...

Thank you.

If you're getting a random code 00 and your pc still works after a reset this is likely due to instability with your ram.

It works if I cut off the power completlely or by cmos, I guess this counts as reset/restart right? 🙂
Thanks again, I will try tomorrow again.

Yes clearing the cmos resets the bios to default settings.

Give us an update tomorrow when you get a chance.

Ok, I tried to reproduce the 00 error but with no success. It seems my pc is stable without the OC. I think I have restarted and powered off and on the system more than 30 times with no error.
Right now I'm gonna reflash the UEFI the way you guys told me and then try and overclock using your recommended settings.

I will keep you updated.

All right sounds good, I'm interested to know if it's the ram causing code 00.

Let us know how it's going.

Until now everything seems to be fine, I want to give it 1-2 more days to be sure it's stable and don't get that 00 error.