Showing results for 
Search instead for 
Did you mean: 

RAM OC: Can't boot above 3333MHz, code 55

Level 7
Hello Everyone,

Until now, I had this bad RAM kit of Ripjaws4: 4x4GB (XMP:3000C15) that I've been able to OC to 3333C16@1.45V.
I decided a week ago to upgrade my RAM to 32GB, but as I will probably upgrade next year to zen 3, I thought it would be better to get a 2 DIMMS kit. So on Buildzoid recommendation, I got myself a good dual rank bdie kit from G.Skill : F4-3200C14D-32GVK. I was thinking I could OC this kit to at least 3600-3800 Mhz but I can't go above 3333MHz (the next step is 3466MHz), whatever I try.
I tried some of the advice here :
The above guide permited me to go from 3200 to 3333.
Also tried a few things here :
I tried to fix most of tertiary/secondary timing, tweaking skew control, tweaking vref voltage (without any luck, because when i touch things here, i can't even boot at 3200)
Of course, I tried to raise all voltages (RAM, IO, SA)
Primary timing are configured as:16-20-40
But nothing worked for now, always stuck with this damn 55 code.

My setup:
Maximus 8 Ranger and 6700k@4.7, watercooled with a monoblock from EK
2070 super
1x M.2 Samsung evo

Thanks for reading and for any advice.