Showing results for 
Search instead for 
Did you mean: 

"No Audio Output device is installed" - Suspect Windows Update v1903

Level 7
Ok, I have tried every angle possible on this and cannot determine why exactly Windows will not recognize the on-board audio. Seems to coincide with Windows 10 v1903 update but I can't roll back to confirm definitely. What is interesting is when I plug my speakers into the audio jack the Realtek HD Audio Manager senses it and asks if it is speakers or headphones but won't show anything in the GUI after. Hit list of what I tried:

1) Re-install Realtek drivers and roll back to previous version
2) Conduct Windows "Clean Boot"
3) Boot into Safe Mode
4) Try a System Restore (PC wouldn't boot at all and had to undo)
5) Uninstall all drivers (Video, Audio, Virsuscan, etc.)
6) Restart Windows Audio and Audio Endpoint services which are were running fine
7) BIOS Update to latest version

There seems to be nothing definitive the Event Viewer, Device Manager says everything is running properly and Bootlog doesn't seem to indicate any issues loading drivers. I am at a complete loss. Has anyone else run into this issue?

Update (10/16/19)
Downloaded WinToUSB and loaded latest ISO file for Windows 10 from MS Windows 10 Website. Booted off USB image and audio works fine with standard windows drivers. Did a Windows Update to true up to latest version and audio still works fine. Sitting on Windows Pro 10 v1903 OS Build 18362.356. So hardware is fine. Next step will be to apply drivers onto USB image to see if I can find the offending software.

Update (10/20/19) - Final
So I loaded everything I could onto the USB image and was not able to recreate the issue when booting off that image. In the meantime, my system began to exhibit very odd behaviors. CMD was no longer accessible but I could get to Powershell. At one point the clock on my task bar was two hours off from what the system clock said. I tried to do a Windows Repair and it errored out. DISM command showed nothing. I decided to do a clean OS install and have fully restored the system with no issues. Highly suspect I had some sort of severe corruption going on or my system was compromised. Malwarebytes and Kaspersky gave no indication.