cancel
Showing results for 
Search instead for 
Did you mean: 

Q-Code 14

Taquito_Mito
Level 7
okay so when I go to my computer in the morning it's acting weird and the mouse was lagging so I restarted the computer and then it just stay there but it'll be proposed and the Q display only shows 14. I start swapping out the ram remove the hard drive even tested the power supply. I updated the BIOS with a USB ClR_CMOS but still just 14. I removed the ram and got the post messages of no RAM.
19,147 Views
6 REPLIES 6

MeanMachine
Level 13
Hi Taquito_Mito and Welcome to ROG.

Before we can start an analysis of your system, Please update your system specs in your profile.

Qcode 14 is: Pre memory CPU initialization is started. Stopping at this point means it could be related to a few things and post will not advance until rectified.

Possible issues:
Your MB has a short to the case stand-offs.
Your DIMMs are incompatible with the CPU or MB.
DIMM slots contaminated or not seated properly.
Improper cabling connections.
You may have bent pins in the CPU socket.
All will have to be checked and If this continues, you will have to Benchtest outside your case.
We owe our existence to the scum of the earth, Cyanobacteria

My System Specs:

MB:ASUS ROG Crosshair VII Hero/WiFi GPU:EVGA GTX 1080 sc PSU:Corsair AX-1200i
CPU:
AMD R7 2700X Cooler: Corsair Hydro H115i Case: Corsair Carbide 780t

Memory:G.Skill TridentZ F4-3200C14D-16GTZR SSD:Samsung 500GB 960 EVO M.2


[/HR]

Hi I remove the motherboard from the case and check the CPU pins and power it up again using only one RAM card.
I clear CMOS by pressing the CLR_CMOS button and removing the battery and wiring 30 seconds budget to fix the problem.
After turning it on again outside of the case the Q display it's stuck on 35.

MeanMachine
Level 13
Try with just one DIMM in slot B2, to see if you have a problem and try switching them around.
If again it fails, can you test your DIMMs in a friends PC or get them tested at your computer store.

Is your DIMM kit CMK8GX4M2B3000C15R and you have bought 4 separate kits? If so, you should have got 32GB 4x8 CMK32GX4M2C3000C15S.
Mixing different kits even of the same spec can cause issues.

This issue has been reported in the past and it was the CPU they had to RMA. I am suspecting the CPU.
Does the CPU_LED light up on the MB and stay lit?
We owe our existence to the scum of the earth, Cyanobacteria

My System Specs:

MB:ASUS ROG Crosshair VII Hero/WiFi GPU:EVGA GTX 1080 sc PSU:Corsair AX-1200i
CPU:
AMD R7 2700X Cooler: Corsair Hydro H115i Case: Corsair Carbide 780t

Memory:G.Skill TridentZ F4-3200C14D-16GTZR SSD:Samsung 500GB 960 EVO M.2


[/HR]

I tried the ram card on both A2 and B2 just using one card still nothing.
The MB CPU LED does turn on solid red for a short time then the yellow LED turn on.
After the last couple of tries the decorative LED on the board stop turning on.
I have to check in one of the nearby PC stores if they can check the RAM and the CPU

Nate152
Moderator
Hi guys !

You're on the right track code 32-36 = CPU Post-memory initialization.