cancel
Showing results for 
Search instead for 
Did you mean: 

PC wont boot NEED HELP

adiwitko
Level 7
So, today i recived my new PC parts for my new build those being the I5 6600k, G.skill tridentZ 16gb 3200Mhz and ofc the motherboard being the Maximus VIII Hero.

The problem im encountering right now is that im getting the Q-rcode of 55 everytime i boot, when trying to do the memOK feature on the motherboard the dram light starts blinking like it should but once in a while the red one blinks for some reason.

I really need help as i dont know whats faulty and what to do about this.

Thank you in advance
2,440 Views
6 REPLIES 6

Nate152
Moderator
Hi adiwitko

Welcome to the ROG forum.

Reset to defaults and try 1 stick of ram in all 4 dimm slots to make sure all dimm slots are working.

Let us know how this goes.

Nate152 wrote:
Hi adiwitko

Welcome to the ROG forum.

Reset to defaults and try 1 stick of ram in all 4 dimm slots to make sure all dimm slots are working.

Let us know how this goes.


Still nothing did that before posting also nothing stuck with the running PC and q code 55 and yellow light***

Nate152
Moderator
Thank you

Code 55 = Memory not installed

Since none of the Dimm slots are detecting any ram you can try a bios update.

This can also be caused by an over tightened cpu cooler putting uneven pressure on the cpu socket or you could have some bent cpu socket pins. You could inspect the cpu socket in good light with a magnifying glass to see the pins are all straight and in order.

Or you could have a faulty cpu or motherboard.

If a bios update doesn't help, post us a picture of the cpu socket if you can and we'll go from there.

Nate152 wrote:
Thank you

Code 55 = Memory not installed

Since none of the Dimm slots are detecting any ram you can try a bios update.

This can also be caused by an over tightened cpu cooler putting uneven pressure on the cpu socket or you could have some bent cpu socket pins. You could inspect the cpu socket in good light with a magnifying glass to see the pins are all straight and in order.

Or you could have a faulty cpu or motherboard.

If a bios update doesn't help, post us a picture of the cpu socket if you can and we'll go from there.




Bios updated and still same issue

Nate152
Moderator

emsir
Level 8
adiwitko wrote:
So, today i recived my new PC parts for my new build those being the I5 6600k, G.skill tridentZ 16gb 3200Mhz and ofc the motherboard being the Maximus VIII Hero.

The problem im encountering right now is that im getting the Q-rcode of 55 everytime i boot, when trying to do the memOK feature on the motherboard the dram light starts blinking like it should but once in a while the red one blinks for some reason.

I really need help as i dont know whats faulty and what to do about this.

Thank you in advance


You have bent some pins on your cpu socket. You can NOT RMA a motherboard with bent pins. You have to buy a new motherboard and let someone who knows how to install CPU do it for you.