Showing results for 
Search instead for 
Did you mean: 

Pc not posting. Error q99. Hardware Failure Beep. What to do?

Level 7
So yeah I will start with my PC-Specs.
CPU: Intel i7-6700k
Motherboard: Maximus VIII Ranger
RAM: DDR4 GSKILL F4-3200C16D-16GVKB (Not listed as compatible but there are very similiar ones) 2x8gb
PSU: Corsair Vengeance 650M Modular Bronze
GPU: GTX 1080 MSI ARMOR OC (Initially was installed but now I removed it for troubleshooting)
Case: Corsair 200R with Window
CPU Cooler: Bequiet! Dark Rock Pro 3 Tower
SSD: Sandisk 480GB (not connected right now either)

So I pretty much got this Pc and I just started building.
First I inserted the CPU. Then RAM. Then I prepared to install the CPU Cooler, applied thermal paste. Applied the Cooler itself.
Then I went on to get the motherboard into the case.
Then I installed my PSU, did the 24 pin connector, 8 pin connector, SSD Power, connected all the Fans to the Mainboard and the CPU Cooler also.
Then I stuck my PSU Cable into the PSU and then into a power box. Then I connected all the things like mouse, keyboard, Monitor, Headphones, ethernet,
because I was expecting it to work right off the bat.
Then I started. At first I had a DVI connected to my graphics card, because thats how I usually do it.
I turn on the pc. Mobo lights on the left are working. All the fans are active. But nothing appears on screen. Im like alright this is probably due to missing drivers
for my GPU. So I searched for a HDMI Cable ( since I dont have a Display port cable around and my Screen doesnt support those).
My sister had one for connecting her PS3 and her TV. It is probably pretty old. I went on to connect the MOBO directly with the Screen per HDMI.
Nothing either. Im like alright. Lets search on the Internet. I saw something about beeping from the MOBO but I didnt have any of that.
That was because there was no speaker for it and there wasnt one in the packaging either. But luckily I had one in my old PC so I took that.
Result was as following: Beep - Pause - Beeeeeep Beep Beep Beep Beep. According to the manual is 1 Long Beep 4 short beeps a hardware failure.
But what could be damaged? Maybe its just something different. I search on and I find out about the Error Codes.
Mine shows a lot when I initially start my pc but then it settles down to 99. Turns out thats a pretty common one. But also one for all sorts of problems.
Also the LEDs on the right of the 24 Pin Power Connector light up. But they stop at "BOOT_DEVICE_LED".

What I now did is I searched online. But I want to make sure before I rip my pc apart again, that I did everything possible to make sure its not software related.
So I updated the BIOS via Flashback to Version " MAXIMUS VIII RANGER BIOS 1902 ", renamed it and flashed it.
Then I turned it on, and it seemed to do stuff. But finally it got back to the initial error situation.
Then I also used the "clear_CMOS" button. It also did stuff. But it also got back to the initial situation.

So I wanted to ask you for help. I have a huge Cooler and it is a massive pain in the ass to remove the cooler / place it again especially because Im doing this all
on my own. If someone could help holding the cooler for my, while I fix the screws that would help but often I cannot have that help.
And I have to remove it to remove 1 Ram-Stick.
What I could also do is trying to switch PSUs. But that would be an even bigger pain in the ass.
I also cant test modules on my current system since it is DDR3.

One question to finish: Is there a good chance my CPU is damaged? Or is the error code basically never CPU related?

Anyways Im gonna stop right here, since I already typed a ****load. I hope you can help me. I promised a friend of mine to sell him my old pc until friday.
If I wont get to run this machine I either will have him waiting or I will be without a pc. That probably wont make things easier for me in terms of fixing the problem.

Thank you so much for trying to help me in advance.

Hi KappaSquared

Welcome to the ROG forum.

You shouldn't have to uninstall anything, code 99 with no display is likely the gpu area and since you get the same with your 1080 and onboard graphics it could be your monitor cable(s) or monitor. Try different monitor cables and or another monitor if you have one, also make sure your monitor is plugged in.

Your 1080 and monitor should work with a dvi cable, make sure you have the proper pcie power cables connected to your 1080.

Ok so what I have tried to so far was:
With Graphics Card and DVI.
Without Graphics Card and HDMI in Mainboard.
And now I am testing without a Monitor at all since I thought it doesnt matter wether I have one connected or not.
So is having a monitor connected such a crucial thing? It is really hard to believe for me but if you tell me so I will try out all different kinds of cables.
I will just have to borrow them so it will take me a while.

Thank you for answering

Thank you so much for helping. It worked !
I chose to swap to my old monitor, which was from Medion 60 hz.
I connected the Pc via Graphics Card and DVI.
It is still confusing to me why that happened and I assume as soon as I have Windows installed my new monitor is working again ( hopefully ).
I am currently in the process of installing Windows and I hope I wont run into problems again.
Also after I booted first into BIOS I just connected my SSD and my USB drive with the Windows Copy and it instantly started to work!
I didnt even have to change boot orders so that was easier than expected ( not that it wouldve been hard but still nice).


Level 7
Hello Im new here so please forgive me ... i have a very similar problem error 99 with the orange led on for boot device led.

I tried clearing the cmod and nothing... when i remove the ram i get a different code 53 if i remember correctly.

My pc sees the leyboard... but i cannot get into the bios... is it because my keyboard is wireless? Could it something else. See attached picture for what i see .

Sent from my iPhone using Tapatalk

Hi luis.luciano

I replied to your thread and I suspect it's your keyboard causing the problem.