cancel
Showing results for 
Search instead for 
Did you mean: 

New BIOS 1701

reupens
Level 7
Available for the Maximus VIII Hero and others.

Change log is just 'Improve system stability'.

Hero link: http://dlcdnet.asus.com/pub/ASUS/mb/LGA1151/MAXIMUS_VIII_HERO/MAXIMUS-VIII-HERO-ASUS-1701.zip
58,074 Views
82 REPLIES 82

darkempire wrote:
I'm stuck at bios 0907. i'm not able to update unfortunately.
If i atttempt to update bios. i wil get a lag mouse. and system, than it wil freeze at heavy test. if its take 2 long, system wil automatic reboot. and same happing al over again.


what method are you using to update the bios?
use usb flashback method. format a usb stick to fat32 and copy the bios on it. rename it to M8F (for Maximus VIII Formula for example, youll find the exact name in your manual, but its M8H for Hero and M8A for hero alpha i think)
if youre using the method already try a different usb stick if you can, some just dont work.

Minsekt wrote:
what method are you using to update the bios?
use usb flashback method. format a usb stick to fat32 and copy the bios on it. rename it to M8F (for Maximus VIII Formula for example, youll find the exact name in your manual, but its M8H for Hero and M8A for hero alpha i think)
if youre using the method already try a different usb stick if you can, some just dont work.




I did asus flash utility 3 and flashback. just get same result.
But knowen has me been found for a week now. Motherbord have a conflicht with Lower PCE slot with nieuwster bios update higer than 0907

I got Asus GTX680 its a huge one, its to huge to fit in first PCE slot so i'm forced to put it a lower section of it.
Its now running x8. If i'm remove gtx680 and put HDMI on Motherbord HDMI port everthing wil be working fine..

Janne-71
Level 7
I just updated to 1701 and it was a bit different to update than previous bioses, i actually thought it had failed bad because after updating and restarting few times screen just went black with qcode 99. Waited few mins and restarted comp, and it was updated. Also few odd issues when applying my old settings but everything seem to be working normal now.