cancel
Showing results for 
Search instead for 
Did you mean: 

New BIOS 1701

reupens
Level 7
Available for the Maximus VIII Hero and others.

Change log is just 'Improve system stability'.

Hero link: http://dlcdnet.asus.com/pub/ASUS/mb/LGA1151/MAXIMUS_VIII_HERO/MAXIMUS-VIII-HERO-ASUS-1701.zip
369 Views
82 REPLIES 82

this update brings nothing good at least not to me ....best was working on oold driver of bios 504 or somethin like that...i flashed 1701 and issues with voltage on cpu etc..now flashed back to 1504 and it's better than latest ..new update needed

Could the new 1701 bios be the root cause of my problem with the spinning fans on shutdown.
anyone else having this problem?

reupens
Level 7
Updated fine here. iROG2 version changed to RGE2-Z170-0125 from RGE2-Z170-0124.

TheAmazingDave
Level 7
Anyone using on-board Intel RAID...

This update wiped out my RAID. 4TB. Poof.


It was easy enough to get it back, but gut-wrenching just the same.

bugme-not
Level 7
bugme-not wrote:
haluk448 wrote:
Fans are stop working!! maximus viii ranger but cpu is ok

Same problem over here with fans not spinning after updating from 1504 to 1601.

CHA_FAN1 - NF-A14 iPPC-2000 IP67 PWM - works correctly in [PWM Mode].
CHA_FAN2 - NF-A14 iPPC-2000 IP67 PWM - only starts spinning when powering on in [DC Mode], switching to [PWM Mode] later works correctly.
CHA_FAN3 - NF-A14 iPPC-2000 IP67 PWM - works correctly in [PWM Mode].
CHA_FAN4 - NF-A14 iPPC-2000 IP67 PWM - only starts spinning when powering on in [DC Mode], switching to [PWM Mode] later works correctly.

Updated to 1701, system reboots and all fans start to spin.
Switched all fans back to [PWM Mode] in UEFI and fan speed goes down.
Turned off system and back on, fan connected to either CHA_FAN2 or CHA_FAN4 doesn't start.
Why would a fan that works in [PWM Mode] only start in [DC Mode]?

PS An option to put the chassis fans in [Auto] mode like the CPU would be useful, or would that require extra hardware?

AKBAAR
Level 9
If anyone intrested
ASUS Maximus VIII - modded BIOSes
http://www.win-raid.com/t1892f44-OFFER-ASUS-Maximus-VIII-modded-BIOSes.html

What has been modded :

- OROM/EFI Sata Modules
- OROM/EFI Lan Modules
- OROM/EFI GOP Skylake VBios
- MEI Firmware to the latest version available (11.0.10.1002)
- Skylake CPU microcode to the latest one (88).

By Sylar76

Kenrou
Level 8
How is this modded BIOS supposed to help again ?
CPU: i7-6700k @4.7ghz
Cooler: Noctua NH-D15
GPU: Strix 980ti OC

RAM: 2x 8GB Ripjaws V 3200mhz C14
Motherboard: Maximus VIII Hero

SSD: 2x Samsung 850 EVO 250gb
HDD: 1x WD Black 4TB
PSU: EVGA SuperNOVA G2 750W Gold
CASE: Fractal Define R5 Black

OS: Windows 8.1 Pro 64bit

Kenrou wrote:
How is this modded BIOS supposed to help again ?


uhm new driver for SATA and LAN and skylake code

AKBAAR wrote:
uhm new driver for SATA and LAN and skylake code


No need to be cynical, was an honest question (i'm a hardware person, not software). Why wouldn't this be on the current 1701 BIOS, Asus slacking off ?
CPU: i7-6700k @4.7ghz
Cooler: Noctua NH-D15
GPU: Strix 980ti OC

RAM: 2x 8GB Ripjaws V 3200mhz C14
Motherboard: Maximus VIII Hero

SSD: 2x Samsung 850 EVO 250gb
HDD: 1x WD Black 4TB
PSU: EVGA SuperNOVA G2 750W Gold
CASE: Fractal Define R5 Black

OS: Windows 8.1 Pro 64bit