cancel
Showing results for 
Search instead for 
Did you mean: 

Need help with Extreme Viii still not solved

Konig
Level 10
I'm making a new thread as my old thread seem to been ignored

I'm still facing funny issues with my Extreme Viii board but some issues seem to been eliminated.

Issues I had and have

Was many different games crashing during start up and I seem to fixed this by going into BIOS and disabling the onboard audio not sure why this helps maybe it's something to do with my STRIX raid dlx but this seemed to fix it however it's sad because strix raid dlx don't have stereo mix :(, update to this after updating my strix raid dlx to the new beta driver and the new BOX beta driver I have new random issue with the sound card BOX control stopping work and showing the all light thing this comes randomly and some times need like 10 restarts to boot up correctly and up to today I have not fixed this, maybe I installed the card wrong i really don't know because the Asus manual that came was absolute useless no information only what functions it has but the way I installed the card was putting it in the second black PCi slot.

Second issue is to do with overal smoothness of the board performance firstly in bios everything was stock and for some funny reason the board was giving my 6700k 1.48vcore at stock speed of 4200 have no idea why so I decided to over clock and so 4.6ghz at 1.35v and everything work nice running pime95 and other stuff it's a solid pass drawing 1.35-1.38v max but still I'm curious why stock first time boot is giving so mutch wrong voltage and it makes me think what if other voltages is absolute wrong?

Another issue to do with smoothness of the board performance is Asus included programs for some reasone AI SUIT won't work at all everyTime I installed it I get weird issues with it freezing and just not work as it should from pressing the mini on screen bar it takes like 30seconds for it to pop up and then when in menu it freezes and the when I press like some button like ez fan it freezes again and etc , secondly all the readings seems wrong Watter pump says 0rpm when I had my liquid cooller hocked up to it so this and the overal Ai suit issue forced me to install my Watter pump into cpu header and use the 2 fans into the splinter that the Watter pump had becaus plugging in the fans in cpu and cpu opt whit the pump into Watter pump did just not work because with Asus Ai suit being total broke there was no way for me to monitor or select fan performance so I was forced to use corsair link instead.

Third issue have to do with ASUS OC panel when I install it in normal mode it just don't work when any buttons is pressed it cause PC to crash got no idea why I saw there was a firmware update for the panel and I downloaded it but could not find any exe or way to use it and after some time searching a lot I found some link for the firmware updater tools for the old oc panel it seemed to work I think but still all those issues is there idk why over clock with the panel no work fan control no work the whole control box is not working I installed it correctly with SATA and that plug into the motherboard still no work. Another thing that bothers me is how old Asus drivers is like no updated chipset or wifi lan Bluetooth and all other Intel specific deivers kinda funny because I'm sure there are new ones

So generally I have quite a few issues with no solution I have latest drivers installed all from Asus site so not sure what I'm doing wrong I don't think it's defects because now that I have turrend off ONBOARD AUDIO from bios games no longer crash but after sound card update I do get funny glitches with the sound card box and Asus Ai suit don't work I tried the cd install and the latest install not sure why I'm having those dresses and crashes, also not sure why my liquid cooller don't work in fan 1 = cpu fan 2 = cpu opt Watter pump = Pump header.

I'm using 1601 bios and it gives me 1.48v on all stock and auto when my cpu can do 4.6ghz at 1.35v and I had this issue with the stock bios my board came with and the later ones each new one so each stage up same issue up to this last bios.
I have also reinstalled drivers operative system checked viruses and once again reinstalled programs and Windows and no fix.

I'm going to post some screen shots from my bios latter today when I get home to show some my values.


Sorry for my English and second post regard this but I really want to solve all this issues as my setup costed lot of money 😞 and from what I searched this forum no one seem to have my issues not sure if this is due to the fact not many ppl have my same setup with this sound card and other components but still from searching whole Google I can't find any help I called Asus customer care and they said they can't help me and they I have to go on the forum.
6,629 Views
14 REPLIES 14

sucka wrote:
For the mobo drivers, another member shared this link, here i found newer asmedia usb drivers:
http://station-drivers.com/index.php?option=com_content&view=article&id=1610:maximus-viii-extreme&ca...

for other drivers i search intel.com first, and for oc panel ii firmware you can look here:
http://station-drivers.com/index.php?option=com_content&view=article&id=1610:maximus-viii-extreme&ca...

And for lowest voltage use adaptive voltage with auto settings for adaptive, as changes need meddling with them and this is the most efficient way for lowest voltage for me at least. If oc panel still does not work, rma the oc panel or the entire kit if you just bought the mobo, to be sure.
I don't have installed anything software side, meaning nothing from utilities, in rest everything installed as driver side and have mostly stock bios settings and everything but the lan disabled, meaning disabled audio, usb 3.0 and 3.1 asmedia and thunderbolt disabled too, wifi and bluetooth disabled too.

And as a list of drivers for me are:
-Intel chipset driver
-intel me driver + i update to the latest me firmware
-intel rapid storage
-asmedia usb driver
-just to be sure or if sometimes i need it, thunderbolt driver
-geforce driver (only physx and gpu drive)
-razer synapse
-intel lan driver
-strix dlx audio driver
-corsair link for my psu
-display driver
-driver for my colorimeter
-samsung nvme driver

and i think that's all as drivers, and on boot i only run synapse program, the rest disabled at boot.

good luck!


Funny i prety mutch have same drivers and corsair link and stuff synapse so idk why im having issues, Could not find any drivers for the OC panel Asus site have a driver for OC panel 2 but when i download it i just get 1mb of files with no exectutable also where can i find the latest Firmware for ME driver ?. Do you have HD audio and THunderBolt Disabeled in BIOS because i do have that because if i have thunderbolt enabled i get some weird QCode

sucka
Level 7
Oc panel does not need drivers you can set stuff with it pretty much anytime, from that link is just the firmware and firmware updater.
An here is ime http://www.win-raid.com/t596f39-Intel-Management-Engine-Drivers-Firmware-amp-System-Tools.html
But if you do not completely understand the process of update, do not try to update it, this has no big stuff to give for normal use.

As for thunderbolt, as i said, i have onboard audio, bluetooth, wifi, thunderbolt and asmedia usb 3.0 + 3.1 disabled in bios.
But i have updated firmware for usb and thunderbolt with the firmwares from the asus support for m8e.
I keep every firmware and driver up to date with daily check, as my win 10.

Anyway this seems like you have other problems, you had bad luck and got a bad lemon or there is something else wrong.
You could rma if you just bought it, or debug and try in mix with other components, try to reflash bios, try to reflash oc panel firmware, but this seems mostly like a hardware fault on the motherboard or oc panel side or both, if firmwares do not fix it, there isn't any other explanation.

Konig
Level 10
I dont think its hardware fault its more like drivers because my sound card worked before i updated it to the BETA driver ever since i updated it the BOX just shows that RAID MODE suround mode ligth even tough its not in raid mode.
I fixed the voltage issue by apply a manual 1.35v and 4.6ghz everything seems stable after long time streestest.

I seem to fixed the OC panel not sure it shows reading and stuff but when i press the FAN icon buton pc shutdowns, maybe its me not understanding how to use it idk but atleast it shows readings now , so prety mutch everyting is almost fixed just some issues here and there and i realy think its Drivers.

Asus Strix Drivers the first release ones had issue where all my games crashed and i found out it was releated to 5 items that ran in the background that was from the Studio program , I fixed this by Unistall realtech audio drivers and Disable HD audio in BIOS everyting worked and my only consern was that Strix Raid DLX dont have Sterio Mix kinda disapointing for a expecive sound card like this, When i updated the BOX firmware and the Strix Studio DRiver software after that i get random issue with the BOX i seen in the Audio Sub Forum that this is know issue god to know that its not only me.

AI SUIT 3 im going to give up on i leave Corsair Link to take care of fan speed.....

sucka
Level 7
Well the fan icon in expert mode is safe boot.
http://www.reviewstudio.net/2338-asus-maximus-viii-extreme-review-got-some-ln2/oc-panel-ii

And the fan speeds don't need to be set up in ai suit, you can set them in bios, i set even my pump directly from mobo.

And as for beta, i use beta since it appeared, with the firmware update too and no problems, that problem i have told only happened when i upgraded to the maximus viii extreme.

If it's only the drivers it is good then. 🙂

Konig
Level 10
ya thats the problem idk if its drivers i hoppe it is but since apperently no one have the issues i have its hard to troubleshot it.

as of today i got issues with AI suit not working and my sound card BOX not working, SOUnd card issue happened after i updated to the beta drivers but AI suit issue been there since day one so ya idk whats going on.

Expert mode im using mine in normal mode. is there no manual for OC panel i recived no information with the mobo