Showing results for 
Search instead for 
Did you mean: 

Need help with Extreme Viii still not solved

Level 10
I'm making a new thread as my old thread seem to been ignored

I'm still facing funny issues with my Extreme Viii board but some issues seem to been eliminated.

Issues I had and have

Was many different games crashing during start up and I seem to fixed this by going into BIOS and disabling the onboard audio not sure why this helps maybe it's something to do with my STRIX raid dlx but this seemed to fix it however it's sad because strix raid dlx don't have stereo mix :(, update to this after updating my strix raid dlx to the new beta driver and the new BOX beta driver I have new random issue with the sound card BOX control stopping work and showing the all light thing this comes randomly and some times need like 10 restarts to boot up correctly and up to today I have not fixed this, maybe I installed the card wrong i really don't know because the Asus manual that came was absolute useless no information only what functions it has but the way I installed the card was putting it in the second black PCi slot.

Second issue is to do with overal smoothness of the board performance firstly in bios everything was stock and for some funny reason the board was giving my 6700k 1.48vcore at stock speed of 4200 have no idea why so I decided to over clock and so 4.6ghz at 1.35v and everything work nice running pime95 and other stuff it's a solid pass drawing 1.35-1.38v max but still I'm curious why stock first time boot is giving so mutch wrong voltage and it makes me think what if other voltages is absolute wrong?

Another issue to do with smoothness of the board performance is Asus included programs for some reasone AI SUIT won't work at all everyTime I installed it I get weird issues with it freezing and just not work as it should from pressing the mini on screen bar it takes like 30seconds for it to pop up and then when in menu it freezes and the when I press like some button like ez fan it freezes again and etc , secondly all the readings seems wrong Watter pump says 0rpm when I had my liquid cooller hocked up to it so this and the overal Ai suit issue forced me to install my Watter pump into cpu header and use the 2 fans into the splinter that the Watter pump had becaus plugging in the fans in cpu and cpu opt whit the pump into Watter pump did just not work because with Asus Ai suit being total broke there was no way for me to monitor or select fan performance so I was forced to use corsair link instead.

Third issue have to do with ASUS OC panel when I install it in normal mode it just don't work when any buttons is pressed it cause PC to crash got no idea why I saw there was a firmware update for the panel and I downloaded it but could not find any exe or way to use it and after some time searching a lot I found some link for the firmware updater tools for the old oc panel it seemed to work I think but still all those issues is there idk why over clock with the panel no work fan control no work the whole control box is not working I installed it correctly with SATA and that plug into the motherboard still no work. Another thing that bothers me is how old Asus drivers is like no updated chipset or wifi lan Bluetooth and all other Intel specific deivers kinda funny because I'm sure there are new ones

So generally I have quite a few issues with no solution I have latest drivers installed all from Asus site so not sure what I'm doing wrong I don't think it's defects because now that I have turrend off ONBOARD AUDIO from bios games no longer crash but after sound card update I do get funny glitches with the sound card box and Asus Ai suit don't work I tried the cd install and the latest install not sure why I'm having those dresses and crashes, also not sure why my liquid cooller don't work in fan 1 = cpu fan 2 = cpu opt Watter pump = Pump header.

I'm using 1601 bios and it gives me 1.48v on all stock and auto when my cpu can do 4.6ghz at 1.35v and I had this issue with the stock bios my board came with and the later ones each new one so each stage up same issue up to this last bios.
I have also reinstalled drivers operative system checked viruses and once again reinstalled programs and Windows and no fix.

I'm going to post some screen shots from my bios latter today when I get home to show some my values.

Sorry for my English and second post regard this but I really want to solve all this issues as my setup costed lot of money 😞 and from what I searched this forum no one seem to have my issues not sure if this is due to the fact not many ppl have my same setup with this sound card and other components but still from searching whole Google I can't find any help I called Asus customer care and they said they can't help me and they I have to go on the forum.

Level 15
Issue 1. I'll see if someone can look into this for you.

Issue 2. Input a manual voltage. As for AI Suite, make sure you're using the latest version.

Issue 3. For the changes to take effect, you need to press the OK button.

Chino wrote:
Issue 1. I'll see if someone can look into this for you.

Issue 2. Input a manual voltage. As for AI Suite, make sure you're using the latest version.

Issue 3. For the changes to take effect, you need to press the OK button.

I have done input a manual voltage but what i dont understand is why is Stock board with Stock I7 6700k and all settings on auto making my 6700k take almost 1.5v voltage ofcours im doing overcloking now so i solved this but if i was a normal comsumer just wanting this board for just gaming and never enter bios this could burned my CPU if i did not find out this quick.

Im using latest Ai suit still not fixed i tried many diferent ones same issue same exact issue with AI SUIT giving wrong readings and with my liquid not working with the setup i wanted, I wanted to have my Fan 1 and fan 2 into CPU and CPU OPT and the pump in pump header but this dont work it gives me CPU FAN ERROR and the AI suit says PUMP 0RPM so i was forced to plug pump in cpu header and the fans into the cooler and this wont allow me to customize my fans as i want.

Issue 3. your not understanding this corectly the OC PANEL is causing my pc to SHutdown if any of the butons are pressed even FAN it wont even allow me to select a OC setttging any button on the pannel is pressed and i get pc shutdown like someone pluged it out from the wall. The OC panel is like not working at all i pluged it in correctly it starts up but it shows no Readings no vaules no FAN RPM just 0 0 0 on everyting and if i press FAN or OC or any of the other buttons on the panell my PC instant shutdowns like someting short cirquited.

Level 15
Reflash the latest BIOS just so we can discard the possibility of a corrupted BIOS causing your issues.

As for AI Suite, I know it doesn't play well with another monitoring utilities. Not sure if you're running another program simultaneously or maybe have one in the background. PErsonally I don't own a Corsair cooler so I cannot comment on your configuration. But assuming, there is a single cable to control the pump speed, connecting it into the Pump header should work without problems. Regarding the fans, when are you seeing this CPU Fan Error? If it's during post, there are two explanations. If your fans are spinning below the default warning RPM. In that case you can go inside the BIOS and increase the setting. The other scenario is that your fans has a below average ramp up time which makes the motherboard think that there's nothing connected to the header. If that's the case, you can either disable the warning inside the BIOS or replace your fans with ones that start up immediately as soon as you push the power button.

Regarding the OC Panel, try this. Disconnect the SATA power cable and the cable that leads to the motherboard. Clear your CMOS. Connect only the cable back to the motherboard and start up your system. Do you see any readings now? Also you mentioned playing with the firmware, are you use you downloaded the correct firmware for it?

Level 10
I have tried reflash my bios and i get error saying Reading fail also i have had random blue screens from time to time and restartng with black screen saying updating bios not sure why but i had this randomly while playing games.

The Corsair cooler have 1 Cable for the PUMP and a Spliter coming out from the Pump for the fans and a SATA connector and MicroUSB, when i connect the PUMP to the watter PUMP slot and instead of plug the two fans into the PUMP spliter but using CPU and CPU OPT i get reading 0 RPM with AI suit the fans work they spin but the issue with AI SUIT not working is not allowing me to change speed or anyting and idk why the watter pump says 0 rpm, I seen on forum some other people seem to have issues with the Watter PUMP header sayig 0 rpm the cooler works because i can hear the pump working but monitoring and change speed dont work so i was forced to use Corsair LINK and plug the two fans into the PUMP spliter instead witch reduces the two fans power.

The oc panel i have no idea maybe the firmware is screwed up idk i just found some random updater tool becasue i could not find any EXE or link in the firmware folder on asus site. The download i downloaded had just some files without any EXE or way to update so after doing some search i found some link for asus OC panel update tool but i think it was for oc panel 1 or someting im not sure to be honest but the issues with the OC panel seems realy serous not only that i have 0 readings on every section but also that if any of the butons on the panel is pressed my PC instantely dies with a random shutdown just like if someone had pulled the plug of the pc power cord.

I have realy no idea why im having all this issues from the sound card to oc panel to bios and the AI SUIT. Maybe its the sound card drivers idk because the sound card would crash everygame i had before untill i went in bios and disabled onboard HD audio or if i went manualy into my prosesses and ended nhAsusStrixSvc32 , nhAsusStrixUIlauncher , NhasusStrixBoxSVc32 before i found out the disable HD audio thing the only way to play games was to manualy therminate this 3 prosseses so idk it could be the sound card making AI suit not work or someting but that would not make any sence Strix Raid DLX costed lot of money why would asus make a product incombatible or having bad drivers.

Im sure all my issues has to do with some driver or someting messing things up and its driving me crazy because i been realy looking into what it can be i have latest drivers from asus site and my windows 10 is fully updated

UPDATE also the micropone volum in strix raid DLX has to be 100% or no one can hear me and with 100% there is lot of static noice that everyone hear i realy cant use the mic because evryone complains of lot of static noice and when i have no mic installed going in audio manager shows mic volum 2 bars and i tried reduce mic volum from 100 to 90 and the bars go down to 0 but then when i use mic no one can hear me so yeah im quite disapointed of STRIX RAID DLX

Level 7
I have the m8e and strix dlx and the only problems i had that sound had 30 second delay and the computer worked like a 486 :))
The solution even if i don't use the asmedia usb, was to install the asmedia usb drivers, as the strix audio seems to use asmedia as usb host, after that no problem whatsoever.
But don't use the mic to say about that something.
Using the latest drivers directly from each manufacturer for each component, even the usb driver is newer.

And with the high voltage that was a scare for me too, i had to put the voltage on adaptive for it to keep it lower @1.2v with sync cores at 4.2 and @ 1.13v with complete default multipliers, without that had @ 1.38v.

But no instability, came from rve which was unusable for me, the only problem i have with my m8e is that i have all components under maximum 30 degrees and the pch sits at 50-55 degrees and no help from any part to solve that and still have mixed feelings about it, and probably will buy a waterblock for it too, maybe the radiator is toy because of the pretty and useless leds, but that is not a lack of functionality just don't want to have double the temps of everything on a 4w tdp pch. :))

As for the oc panel i have no problems with it, and running win 10 perfectly stable, my system is the one from my profile specs.

Hope it helps and good luck with solving it. 🙂

Level 10
Oh nice to know that im not the only one with the voltage issue. ih have all drivers from asus site but hmm maybe its drivers then because i got all my drivers from asus site and they seem realy outdated, maybe its the drivers that cause my OC panel and my AI SUIT with my strix soundcard to have problems

EDIT: how did you update the OC panel ? and from where did you get your drivers i find it hard to find all those drivers the board have with the random names asus named the support page drivers
Edit: only things i dont have install is ASUS utilites from utilites section on the supportpage

Level 9
You have no screen for OC Panel? right? Should RMA the OC panel.

Level 10
no The oc Panel works it starts up with computer but readings are 0 and stuff like OC and fan control and temperature cpu speed readings and general info dont work and when i press any of the buttons on the screen my pc crash like if there was a power cut

If im going to RMA the panell i would have to RMA my motherboard to and all stuff that came with it because thats the policy of my store i bougth my stuff From Webhallen Swedish pc component store

Level 7
For the mobo drivers, another member shared this link, here i found newer asmedia usb drivers:

for other drivers i search first, and for oc panel ii firmware you can look here:

And for lowest voltage use adaptive voltage with auto settings for adaptive, as changes need meddling with them and this is the most efficient way for lowest voltage for me at least. If oc panel still does not work, rma the oc panel or the entire kit if you just bought the mobo, to be sure.
I don't have installed anything software side, meaning nothing from utilities, in rest everything installed as driver side and have mostly stock bios settings and everything but the lan disabled, meaning disabled audio, usb 3.0 and 3.1 asmedia and thunderbolt disabled too, wifi and bluetooth disabled too.

And as a list of drivers for me are:
-Intel chipset driver
-intel me driver + i update to the latest me firmware
-intel rapid storage
-asmedia usb driver
-just to be sure or if sometimes i need it, thunderbolt driver
-geforce driver (only physx and gpu drive)
-razer synapse
-intel lan driver
-strix dlx audio driver
-corsair link for my psu
-display driver
-driver for my colorimeter
-samsung nvme driver

and i think that's all as drivers, and on boot i only run synapse program, the rest disabled at boot.

good luck!