Showing results for 
Search instead for 
Did you mean: 

NEed help with bluetooth not working in Windows 10 (Maximus formula VIII)

Level 7
Hi there

I'm having a rather large issue getting Bluetooth to work in Windows 10. It simply doesn't work. I cannot find any bluetooth devices, and no bluetooth devices can find my computer.

Motherboard is new, and initially it worked fine, then one day just stopped, and nothing I did would fix it. I've formatted and reinstalled Windows 10, I've tried every single solution I can find online, and nothing makes this motherboard's bluetooth controller work.

Interestingly, I can plug a bluetooth bluetooth dongle in and everything works just fine, so it's definitely not a Windows problem as far as I can tell.

If anyone can point me in the right direction to fix this, that would be great.


Level 7
Well tried cmos reset. *Tried unplugging pc. *Tried insider build. *Tried format. *

Bluetooth just gone. *Of course WiFi is fine.

Nothing like a good ole 400 dollar Maximus x formula standing the test of time. *

Best part is the board is plumbed in with water cooling and radiators so RMA isn’t a realistic option. *Least I know to swap back to gigabyte next build. Figured I’d try Asus this time around. *

Level 9
BIOS Version/Date: 1301, 14/03/2018
ASUS Bluetooth Driver, Version
Windows 10 Pro 64-bit v1909 (OS Build 18363.720)

Exact same problem happened to my rig as reported by OP - one day the bluetooth just stopped working. Windows does not think I have BT hardware anymore. MB about 3 years old only. I kept all the BIOS defaults - haven't changed a thing, only updated the BIOS as new releases came out from ASUS, and last one was 2 or so years ago.

I reinstalled the BT drivers & unplugged the power cable (as suggested above), but no luck. Have not tried cmos reset yet - a bit hesistent to try that since it's running the default BIOS settings anyway, and some posters have had no luck. I assume it will keep the latest BIOS version (1301) and not revert back to the BIOS version that came with the MB originally?

I bought a MS micro USB Bluetooth adapter and Windows recognized it so I have bluetooth again. This leads me to believe the problem is the MB or BT adapter, not Windows.
Has anyone tried replacing the wifi/BT adapter? Or any other solutions have worked? Thanks.

Level 9
Got this working. For anyone else with the problem, I just reset the CMOS and selected "Load optimized defaults" in the BIOS. Once the PC rebooted, bluetooth was working again.

Weird how it just stopped in the first place, but anyway I'm a happy camper again. Hope this helps someone else.


p.s. keep in mind the steps I'd taken in the previous post, i.e. reinstalled drivers etc. I don't know if I would have had to do that after resetting the CMOS.

Level 7
I came to this thread through google. power cycle works, no need to take out CMOS batt.

It will disconnect after connecting but I have a suspicion that when I held it close to the motherboard, it connected, then when I pulled away, it disconnected.

Guys, I think it might be that my GPU is vertical in my case, causing a serious reduction in the signal strength of Bluetooth. LOL!?

Level 9
Well, same thing just happened again (see posts 03-17-2020 and 04-02-2020 above).
No driver updates, running latest BIOS, bluetooth just disappeared, Windows thinking I didn't have the hardware.
This time I just reset the CMOS (pressing the button on the back), reboot, and it's back.
Must be a bug in the BIOS somewhere.

Level 7
Just the same with my Maximus HERO XIII. Several "hard shut down" via Frontpanel ON/OFF switch and Bluetooth was gone. After some debugging I made the PC powerless and waited some mins. Simply turned on power and Bluetooth was back. No CMOS batt remove or Default loading.

Level 7

ok guys i created an account just to give you my solution, simple go in the BIOS -> f9 type bluetooth, there is a little box you have to disable wifi and bluetooth -> restart  then you enable it again and i worked no need to cmos