Showing results for 
Search instead for 
Did you mean: 

Maximus VIII Recognizes Platter Drive; Consistently Fails with SSD (SMART HDD/SDD Fai

Level 7

  • Mother Board: Asus Maximus VIII Hero (Bios 1701)
  • SSD: Corsair Neutron XT SSD
  • Win 7 x64 / Win 10 x64

After months of running without issue, my Corsair Neutron XT SSD stopped being recognized by my Asus Maximus VIII Hero motherboard. The specific error I receive during boot up is:

SMART detected HDD/SDD failure 1 : Corsair Neutron XT SSD

I RMA'd the SDD with Corsair and upon receiving the new SSD, I was able to successfully install Windows 10 x64. Immediately after the first re-boot, I received the same error (see above). FWIW: I reset my Bios and then did a CMOS reset before installing the O.S. on the new SSD.

Initially, I thought the error was due to the SSD failing. Now I'm not convinced. If I go into the Bios and override the boot drive, I can successfully boot into the O.S. By override, I am seeing 3 boot options:

Boot Option #1: UEFI: HL-DT-ST BD-RE WH14NS40 (3894MB)
Boot Option #2: P1: Corsair Neutron XT SSD (228936MB)
Boot Option #3: P6: HL-DT-ST BD-RE WH14NS40 (3894MB)

For reference

  • Boot Option #1 was not present prior to installing the new O.S.
  • P1 is the SSD drive
  • P6 is the BluRay drive

If I use Boot Option #2, I can successfully boot into my O.S. I've been unable to disable Boot Option #1 which always gives the error above.

Question: Is there some Bios setting I need to configure for UEFI enabled Bios and SSD's to successfully boot? (I'm not entirely sure, but I believe this may have started when I upgraded my Bios from 1504 to 1601)

Here are a series of images showing the original error and the Bios Boot options.

###Boot Error

###Boot Options

###Boot Options close up

###Boot Compatability Support

###Boot Secure Boot Options

Level 7
I chatted with Asus support and they insisted the SSD was defective (both SSD's). After further chatting, they suggested I disable SMART check in the BIOS... after disabling SMART check, no issues with starting/rebooting. I'll try another new SSD later, but for now, this does seem to solve the issue.

Level 15

Level 10
I use Crucial, Intel, Samsung, and OCZ ssd's in my 5 machines without any problems. Corsair is not on my personal list of quality components.

Level 7
As a follow-up. I purchased a new Samsung EVO and installed without any further issues. Using Atto Disk Benchmark v3.05, the Read/Write speeds of the Samsung EVO are just slightly slower than the Corsair Neutron XT, though in reality, imperceptible.

Also, I tried the Corsair SSD in an HP Laptop (HP Beats Special Edition 15-p071nr) and the Bios immediately reported the same error.

What's odd, is neither the Corsair nor Samsung SSD tools report any issues with the Corsair SSD; only the Bios appears to have issues.

Level 7
i have that exact same drive and im getting the same problem, im about to disable smart to see if that helps

Level 7
The easiest explanation is the drives both have faults in the SMART data. That would seem to be ruled out by the OP trying a replacement drive. My bet: the drives have vendor-specific ID's (these often aren't seen in some programs) and the UEFI of these boards is checking those IDs for info. Those vendor specific might correspond with traditional HDD IDs and be misinterpreted as faults. You could always post the smart from a program like AIDA64 or CrystalDiskInfo.

Level 7
Where i can disable smart check on this board bios? Thanks