cancel
Showing results for 
Search instead for 
Did you mean: 

Maximus VIII Ranger slow boot times. (32.5 seconds)

niner4life8
Level 7
I have an Asus Maximus VIII Ranger motherboard, 16GB of DDR 4 3200Hz RAM (G.Skill TridentZ series), and an Intel i7 6700K CPU. My boot times with a hybrid drive was on the average 32.5 seconds (this is from pressing power button on to desktop fully loaded). I put in a solid state drive and it took 32.4 seconds to boot.

My issue is that the BIOS splash screen doesn't even show up until 14 seconds after power button press. Then there is a second Asus splash screen after that.

Here is a list of things have have tried.

1. Turning fast boot on or off makes no difference in the boot time.
2. MRC Fast boot - enabled
3. CSM - disabled
4. MCH Full Check - disabled
5. Disconnected all USB devices
6. GPT partition
4,548 Views
4 REPLIES 4

Nate152
Moderator
Hello niner4life8

Welcome to the ROG forum !

I have the ocz vector ssd and my boot times are about same as yours so it seems your pc is fine. DDR4 memory training takes longer than previous boards with DDR3 this is why boot times are a little longer.

2 plash screens is normal.

IIIdefconIII
Level 7
I wanne share that i changed my corsair mem to hyperx and much faster now, i also noticed when i connect a external usb 3 hub, post is slow, but when i disconnect this hub. about 15 seconds before im on win screen

Not_Enough_Rage
Level 11
niner4life8 wrote:
I have an Asus Maximus VIII Ranger motherboard, 16GB of DDR 4 3200Hz RAM (G.Skill TridentZ series), and an Intel i7 6700K CPU. My boot times with a hybrid drive was on the average 32.5 seconds (this is from pressing power button on to desktop fully loaded). I put in a solid state drive and it took 32.4 seconds to boot.




That`s fast considering how long it takes mine to boot. Mine takes about 2 minutes!!!