Showing results for 
Search instead for 
Did you mean: 

Maximus VIII Hero Q code d0

Level 7
Hi all,

Just finished building my new system, finished installing windows, drivers.
Sat and watched the idle temps for a while and decided its time to sleep.
shut down the PC for the night and now it wont start.

So specs
CPU: I5 6600k
MB: Asus Maximus VIII Hero Bios 1902 (flashed before windows install)
RAM: Corsair 16gb Vengence led ram
Corsair H100i v2 (stock thermal paste removed and seated with Arctic silver)
GPU: Asus stryx 970 gpu
just in case u want a list of everything.

Q code d0 - CPU initialization error

So power on the pc and fans hit max and Qcode led shows d0, left the pc on for 15min no changes.
Tried the Clear Cmos button, pc restarts Qcode 00 then d0, repeated so many times....
Tried removing the battery, and power cables, held down the start button for 30s - still d0, repeated several times, even left unplugged without battery overnight.
Re- flashed bios to 1902 with usb stick - d0, repeated no change.
Stripped pc down checked for bent pins - none, re-seated the cpu and water cooler - still qcode d0.
Tried starting with no GPU, no drives, no ram - qcode d0, with one ram dimm in A1 - same, 1 Dimm in A2 - same d0.

Oh put the drives and PSU back into the old I7 950 and they work fine.

So now I'm stumped, anyone got any suggestions

Thank Phill

Level 13
Hi Phill and Welcome to ROG.

As you have recognized, the CPU is failing to initialize and all other tests you have made, brings it down to CPU or MB.
One other consideration would be the PSU not providing efficient power, so that would have to be tested under load.
No other way but to swap out or test both if you have the parts. If not then try to Benchtest outside the case in minimalist state as you have done.
Sometimes too much pressure from over-tightened Cooler hold down brackets is another cause so try and loosen a little.
If still failing then test or RMA the CPU and if that's fruitless then RMA the MB.
We owe our existence to the scum of the earth, Cyanobacteria

My System Specs:

MB:ASUS ROG Crosshair VII Hero/WiFi GPU:EVGA GTX 1080 sc PSU:Corsair AX-1200i
AMD R7 2700X Cooler: Corsair Hydro H115i Case: Corsair Carbide 780t

Memory:G.Skill TridentZ F4-3200C14D-16GTZR SSD:Samsung 500GB 960 EVO M.2


Level 15
There are 4 QLEDs beside the 24 pin connector. When your system is stucked at the d0, do any of the QLEDs remain lit?

Yes the cpu qled remains lit.