cancel
Showing results for 
Search instead for 
Did you mean: 

Maximus VIII Hero and sudden "ram" issues (qcode 55)

Teesay
Level 7
Hello,

Some time before christmas (~15. december 2015) i bought the motherboard Maximus VIII Hero, put in 32GB RAM, and was extremely happy, everything was flying.
Around two months ago, I suddenly started having issues during starting the computer... it wouldn't boot to BIOS, I had to restart it over and over in order to boot it, and then it would tell me that overclocking failed??? (I didn't overclock or change any setting, this started spontaneously).
This would happen often, but I ignored it since I didn't have time to go to service, and after few reboots it would work.
Few weeks after (early april 2016), this changed, and it stopped on QCODE 55 (no memory). After pressing the Mem OK! button it would work - sure, I'd have to enter the bios, save settings and reboot and it would work again.

I'll cut the story short, since it ocasionally halted on multiple points, few times on problem on CPU, GPU, but 99% was then replaced by the mentioned error 55.
Since the focus of error is on RAM (thought it worked perfectly), I'll just not nothing was touched for months, and this issue appeared one morning when I turned on the PC (there was no power surge in case of that idea).

However, recently, it wouldn't work anymore, and it would be definitely stuck on QCODE 55.
I took it to service where I bought it, after 5 days of not working there, it spontaneously worked and was returned to me (I paid for diagnostics). After 3 days.... same thing... not working again.
Now it is there whole week, and they are diagnosing the issue (no luck so far), and I am growing impatient.
They also flashed bios few times (i did before also in hopes it would help), but no result, it didn't help.

The computer wasn't OC-ed at any time, since I don't care about that (I cherish stability and silence), it worked perfectly before, and even now IF it passes boot. I ran multiple memchecks, stress tests for 24h, and the computer works perfectly stable WHEN IT MANAGES TO BOOT PAST QCODE 55.


Can you help me please with the issue?
Is this the motherboard issue (it seems to me it is, since everything else seems to be working perfectly - but due to sporadic working of computer, so far they are not willing to grant me a new one, and spending ages in the diagnostics isn't quite fun for me since I bought this new computer for usage, and got rid of last one after it worked stable for a month)?


Sorry for caps, trying to point to important parts in this wall of text.

Thank you in advance.

Best regards,
Mladen
10,316 Views
12 REPLIES 12

EasyLover
Level 8
Did you try increasing the VCCIO and VCCSA for better stability? Are you using stock cooler? Have you tried reseating the CPU? I once encountered the 55 QCode on my Hero VIII board which was never there before appearing. I just upped the boot time VCCIO and VCCSA and DRAM voltages. It worked wonder. Never gave me 55 again though now I'm on Formula VIII.
Live your life the way you want, not the way others want!

Thanks for replies 🙂

Components are:

Intel skylake 6600 (non-K)
Maximus VIII Hero
32GB RAM kit (4x8GB) Corsair Vengeance LPX
Noctua NH-D14 cooler
Thermaltake Xaser VI case
Nvidia Gigabyte G1 Gaming GTX970
Corsair RM650i power supply

As I mentioned, that setup worked perfectly for a bit over 4 months, then suddenly issues arose.

First i could boot after simple restart, though I would be greeted with "failed overclock" screen - which was moronic since I didn't OC anything, or change any settings.
During this time I updated to latest BIOS but it didn't help at all.

Later simple restart wouldn't work, and I needed to press the "Mem OK!" button on motherboard in order to get further - after which i had to enter BIOS again... this was awkward since now I had to have my case opened.

Finally, I couldn't get to BIOS in any way, clearing CMOS, reboot, Mem OK!, nothing !
Then I finally sent my PC to service, and after almost a week on diagnostics, somehow one day they managed to make it work, and it worked for 3 days straight, after which it reverted to error 55 issue again.

Now the computer is there for a week and a half and they don't know what is the issue, and I am getting impatient since that was my main PC at home.

Nate152
Moderator
Hi Teesay

It could be the ram, corsair ram seems to be the most problematic on ROG z170 motherboards. Would try a different brand such as G.SKill Trident Z or Kingston HyperX Predator works well too.

If it's not the ram it could be the cpu or motherboard.

Give us an update when you get your pc back. 🙂

Thank you for reply.

I'll post as soon as I get it back.

However, I am amazed by the fact (and I really feel the need to emphasize this part) that it worked perfectly for 4 months, also by the fact that *IF* you manage get post boot - the computer works 100% stable at normal settings (no voltage increase or anything). But *just* if you can boot it 🙂
If it were only consistent in not working, it would be easier for me to complain. Also, unfortunately blindly purchasing new RAM in hope of solution is for me a bit of financial issue.

Best regards,
Mladen

NemesisChild
Level 12
Check the CPU socket for bent or broken pins.
Try upping your DRAM voltage. If your set requires 1.35v, increase it to say 1.38v.
SA and VCCIO voltages will more than likely need to be tweaked to run 32GB.
All four dimms populated puts more stress on the CPU IMC. Try running with only 2x8GB installed.
Intel i9 10850K@ 5.3GHz
ASUS ROG Strix Z490-E
Corsair H115i Pro XT
G.Skill TridentZ@ 3600MHz CL14 2x16GB
EVGA RTX 3090 Ti FWT3 Ultra
OS: WD Black SN850 1TB NVMe M.2
Storage: WD Blue SN550 2TB NVMe M.2
EVGA SuperNova 1200 P2
ASUS ROG Strix Helios GX601

Hello,

after 3 weeks of diagnostics on service, they say that everything works 100% OK 😕
They were using default voltages (as I was) and it worked 100% fine.

Unfortunately, their testing methods were running memtest for 24-48 hours, and stress test on CPU for 24 hours (every day, all those three weeks), and the number of attempts of turning on-off-on was not that high since they also focused on stability.
However this proves that the CPU, RAM and power supply are good.

The only difference in setup is that I didn't give them my hard disks, so they used a single SSD.
My home setup is 2xSSD and 2x 4TB WD Red in RAID1 (mirror).

Since the only difference is number of connected disks, and 2 of them working in RAID.... is it possible that the RAID is causing the QCODE 55 error??? (ram not being seen).
This sounds insane to me, but after they burned my computer for 3 weeks constantly without results...

Today I am picking up my computer and will start running further test to isolate the problem. Unfortunately rebuilding my RAID array takes almost a whole day...

Nate152
Moderator
Since it works fine at the pc shop I would think it's ram related, you may need to raise the cpu system agent voltage and vccio voltage for 32GB of ram to get fully stable.

Set your ram manually instead of using XMP as this sometimes gives better results and try both (vccio and cpu system agent voltages) at 1.20v - 1.25v.

meankeys
Level 13
Hi Teesay

I have the same problem with my hero board. I found that over tightening the cpu cooler mount was the cause. more specific the two screws closest to the ram slot. Not sure how the Noctua NH-D14 cooler mounts but its something to consider. good luck