cancel
Showing results for 
Search instead for 
Did you mean: 

Maximus viii hero alpha-usb flashback bios update failed

Dan_Y
Level 7
ASUS MAXIMUS VIII HERO ALPHA-USB FLASHBACK BIOS UPDATE FAILED
WITH MINIMAL DEVICES CONNECTED ATTEMPTED FIRST "POST" RESULTS FOLLOW. SYSTEM AT THIS POINT CONSISTS OF MOBO, RAM,CPU INSTALLED; SSD TO BE USED FOR C: OS LATER, AND A DVD.
1ST POST RESULTS
MONITOR SHOWS DATA FOR/FROM BIOS, ALL FANS RUNNING, ERROR CODES CHANGING, 3 RESTARTS AND THEN SYSTEM PAUSES/STOPS. EACH ITEM NUMBER THAT FOLLOWS REFERS TO AN ITEM ON THE MONITOR
1. ERROR CODE/Q-CODE> 99 : "SUPER I/O INITIALIZATION". ACTION TBD
2. ORANGE DIAGNOSTIC LED IS ON> BOOD DEVICE. ANALYSIS> OK AS NO BOOT DEVICE CONNECTED
3. NOTE: ALL FANS: FRONT, REAR AND H20 RADIATOR FANS ARE RUNNING
4. TOTAL MEMORY 32768MB. ANALYSIS> CORRECT
5. USB DEVICEES: 0 DRIVE; NOT SURE ON THIS SEE # 8 ; 0 KEYBOARD>CORRECT; 0 MOUSE>CORRECT; 0 HUB>CORRECT. ACTION: CONNECT MOUSE AND KEYBOARD ON NEXT POWER UP
6. NO KEYBOARD CONNECTED. OK PER # 5
7. CPU INTEL i-6700K 4GHZ, SPEED 4000MHZ> CORRECT
8. ATA/ATAI DEVICES:S1 PORT>SAMSUNG 850 EVO>CORRECT; S2 PORT>iHAS124 DVD>CORRECT
9. CPU FAN SPEED ERROR DETECTED>INSURE CPU FAN IS INSTALLED ON FAN HEADER OR ADJUST/DISABLE FAN SPEED LOW LIMIT OPTION ON UEFI BIOS. ANALYSIS>OK AS CPU FANS ARE CONTROLLED BY CORSAIR H2O COOLER SO WATER PUMP IS CONNECTED BUT RADIATOR FANS ARE CONTROLLED DIRECTLY BY CORSAIR HEAT SINK MODULE. ACTION: NONE AT THIS TIME AS ADDITIONAL RADIATOR FANS WILL BE INSTALLED AND CONNECTED TO THESE FAN HEADERS ( CPU FAN, OPTIONAL FAN) LATER>EXPECT ERROR ISSUE TO BE SOLVED.
10. WHEN RAID CONFIGURATION WAS BUILT INSURE TO SET SATA CONFIGURATION TO RAID MODE PRESS F1 TO ENTER SETUP. NO RAID ARRAY AT PRESENT BUT WILL CONFIGURE RAID 1 MIRROR ARRAY LATER. ACTION SET SATA MODE TO RAID. NOT APPLICABLE>NO ACTION REQUIRED
I HAVE SEPERATED THE FOLLOWING TWO ITEMS THAT RELATE TO THE PROBLEM DESCRIBED BELOW
11. PLEASE ENTER SETUP TO RECOVER BIOS SETTINGS>DID NOT TAKE ANY ACTION>MAY HAVE CAUSED PROBLEM DESCRIBED BELOW
12. MAXVII HERO ALPHA ACPI BIOS REV 0205. ACTION>UPDATE BIOS TO REV.1402
PROBLEM STATEMENT
I DID NOT UNDERSTAND ITEM 11 ABOVE(OR HOW TO RECOVER BIOS SETTINGS) AND THE TUTORIALS I WATCHED INDICATED THE FIRST THING TO DO IS TO UPDATE THE BIOS IF THE INSTALLED BIOS WAS NOT THE LATEST.
PROCEDURE FOLLOWED
* I DECIDED TO FOLLOW THE USB BIOS FLASHBACK PROCEDURE SECTION 2.2 OF THE MANUAL.
* SO DOWN LOADED THE LATEST 1402 BIOS, EXTRACTED FILE ( MAXIMLUS-VIII-HERO-ALPHS-ASUS-1402)AND RENAMED: "M8HA.CAP" AS INSTRUCTED.
* COPIED TO A SINGLE PARTITION (ACTIVE,HEALTHY) USB 2.0 4GB FLASH DRIVE.
* SHUTDOWN COMPUTER, INSERTED FLASH DRIVE INTO REAR PANEL USB FLASHBACK PORT.
* TURNED POWER SUPPLY BACK ON AND PRESSED&HELD USB BIOS FLASHACK BUTTON AND RELEASED WHEN IT STARTED FLASHING. ABOUT 3 SECONDS.
* FLASHBACK BUTTON LIGHT TURNED SOLID AND STAYED THAT WAY( FOR HOURS). LEFT PC IN THIS STATE.
* I AM HOPEFUL THAT NOTHING HAPPENED (FOR REASONS UNKNOWN) AND I DID NOT BRICK THE BIOS

HELP PLEASE. I AM NOT SURE WHAT IS THE BEST WAY TO TROUBLESHOOT THIS SITUATION AND AM SOLICITING SUGGESTIONS AS TO THE BEST WAY TO PROCEED, AND MINIMIZE ANY FURTHER DAMAGE.
DO I SHUTDOWN THE POWER, REMOVE THE FLASH DRIVE AND TRY ANOTHER POST?
DO I RETRY THE FLASHBACK APPROACH AGAIN?
DO I TURN POWER ON AND TRY TO ENTER THE BIOS, CAN SEE WHAT BIOS VERSION IS LISTED, DO I THEN SELECT "LOAD DEFAULT SETTINGS" (IS THIS HOW I RECOVER BIOS SETTINGS?)
SHOULD I TRY ANOTHER BIOS UPDATE METHOD? RESTART>F7> SELECT ASUS EZ FLASH 3 UTILITY(SECTION 3.11.2)... AND IF I DO THIS DO I LEAVE THE BIOS FILE NAMED AS EXTRACTED OR DO I RENAME IT "M8HA.CAP" AS IN THIS SECTION IT DOES NOT TELL YOU TO RENAME THE BIOS?

THANKS IN ADVANCE FOR ALL YOUR HELP AND SUGGESTIONS. DAN Y
303 Views
6 REPLIES 6

Chino
Level 15

THIS INQUIRY RELATES TO MY CURRENT IN PROGRESS BUILD. THE CASE IS A COOLERMASTER HALF X, MOBO IS ROG MAXIMUS VIII HERO ALPHA, RAM IS 32 GB (4x8) G.SKILL F4-300015Q-32GVR (ON QVL LIST), i7 6700K. OS IN NOT YET INSTALLED-SAMSUNG 850 EVO 500 GB. COOLING IS CORSAIR 100i EXTREME PERFORMANCE H20, DVD IS DL R/W,MONITOR IS HANNIS HDMI CONNECTED. NOTHING ELSE IS CURRENTLY INSTALLED. THE FIRST POWER UP PRODCED THE MESSAGES I LISTED IN MY POSTING, AND DID NOT PROCEED FURTHER. AS I MENTIONED I AM NOT SURE WHAT IS MEANT BY THE MESSAGE: ENTER SETUP TO "RECOVER BIOS SETTINGS"
I SHUT DOWN AND CONNECTED ADDITIONAL ITEMS> USB KEYBOARD AND USB MOUSE AND PREPARED A FLASH DRIVE WITH THE LATEST BIOS TO USE WITH THE BIOS FLASHBACK FEATURE AS DESCRIBED IN MY POST. WHEN NOTHING MORE HAPPENED WHEN I ATTEMPTED THE BIOS FLASHBACK PROCEDURE, I LEFT THE POWER SUPPLY SWITCH TURNED ON AND THE FLASH DRIVE STILL CONNECTED. THE BLUE FLASHBACK BUTTON IS STILL ILLUMINATED. DUE TO MY INEXPERIENCE I THOUGHT IT BEST TO ASK FOR HELP BEFORE ATTEMPTING TO TROUBLESHOOT AS THERE MIGHT BE A BETTER WAY WITH LESS RISK OF ANY DAMAGE, COMPARED TO THE WAY I WOULD PROCEED.
THANKS FOR YOUR INTEREST IN MY POSTING AND I LOOK FORWARD TO HEARING YOUR SUGGESTIONS.

Hiker from the asus support site provided me with a deatiled guide whch helped to clarify the mobo manual. A key point he made was if the light went steady shortly after releasing the flashing flashback button then for some reason the program wasn't reading the file. Knowing that i had not damaged the existing bios file; i tried the process twice more, even changing to a different flash drive and it still failed.
I then used the ez flash 3 method (from the same downloaded zip file containing the latest bios version) and it worked and the new version was listd in the bios. I conclude the bios flashback feature on my mobo does not work.
Fyi, dan y

Chino
Level 15
For the USB BIOS Flashback procedure to work properly, here are some common recommendations:

1. Make sure you're using the correct USB BIOS Flashback port for your motherboard.
2. Your USB pendrive is FAT32 formatted.
3. It's recommended to use USB pendrives with small capacities (4GB, 8GB, etc...).
4. Avoid using USB pendrives that have hidden partitions.
5. Your USB pendrive should be empty and the BIOS file should be the only file on it.
6. Your BIOS file should be named properly.

thanks for recommendations, meet all 6. even tried different flash drives. one has a light that flashes when being read, I think for some reason the system is not reading the file. I also followed procedure for and used EZ Flash 3 utility and it worked. Now have latest bios installed. will leave this for now and move on with build. May return to this later. Posted issue not solved.

LOADED RECENT UPDATE TO USB BIOS FLASHBACK AND IT WORKED.fyi