cancel
Showing results for 
Search instead for 
Did you mean: 

Maximus VIII Formula -- Open Broadcast Software (OBS)

iCeD00D
Level 7
Good morning. First my apologies for not posting my results with you guys after the RAM resolution, but the board has been running great and stable. Tks for all the help.

So over the weekend I noticed that I'm experiencing huge amounts of lag when I use OBS. What's odd about this, is that when I use Game First III and put the priority to 'high' then things seem to work it self out -- sort of. To me it seems as if there's some software on the system that was loaded with the default installation that might be causing the bottleneck? Or maybe some network 'card' tweeks within Winblows? Thoughts? Thanks
Asus ROG G751JY
262 Views
4 REPLIES 4

Minsekt
Level 7
what lags are you getting? latency internet lags or fps lags? are you streaming with obs or are you recording local? just dont use more than 2000 bitrate as upload if youre not partnered with twitch. if its local, try it again with default bios settings and see if it happens too.

iCeD00D
Level 7
Sorry for the late response.... its internet lag and i've taken down my bitrate to 850 and still lags.... just frustrating because with dual 980's, the board and a good internet I should be getting better then this .... tks.
Asus ROG G751JY

Minsekt
Level 7
well then its most likely no motherboard/hardware related issue. youll need to setup OBS properly... use CBR and a bitrate up to 2000, dont even think about streaming 1080p if youre not partnered, stick to 720p. keep it at 30fps too. as long as youre not skipping more than 1-3% frames (theres a %-counter on the statusbar in obs how much youre skipping) its fine