Showing results for 
Search instead for 
Did you mean: 

Maximus VIII Formula Led issue

Level 7
On Friday I've received my impressive at least Formula mb and together I've purchased a 6700k. Everything is going perfect except RGB Led lighting.

All previous motherboards I had, I was using them on hibernation when shutting down the pc so as to keep all my work open and moreover to be able
to charge my ipod or mobile phone or bluetooth headset and also to be able to turn on my pc by just pressing any key on my wireless keyboard!!

So now in order to have the led lights turned off when the pc is off I must enable ErP in bios on s4(hibernate)+s5(shut down), but this cuts off completely my USB
voltage and all previous uses are lost(I guess WakeOnLan is also lost). I also guess that if I use a led strip, it will also stay on all the time?? So I will light up all my room and the pc will be off??
Come on guys, please...

Is there any plan on a bios upgrade that it switches off the led lights on S4 state without enabling ErP or at least while having enabled ErP to be able to
enable USB voltage/use?

I guess other people have the same problem too as I've read on other thread on here and also on Google searching, so I guess any user with a 400+ (or even Hero
Alpha) which is not so much cheaper would like to have all the control.

Thanks a lot
Keep up the good work with your products, all of them are very impressive (my previous mb was a Sabertooth Z77, so the story goes on:) )
Regards to all and thanks for your time

pamarakos wrote:
But doesn't fix the hibernate - shutdown leds issue plus if you simply turn off the leds in AURA app and exit the app and re-open it you must find again the colour
you last used, it doesn't remember the last one used...

Ah OK - I think I tried suspend and that worked OK but did not try 'hibernate' as such.

Costas wrote:
Ah OK - I think I tried suspend and that worked OK but did not try 'hibernate' as such.

EPIC but last time I hibernated without touching anything anywhere, m/b leds turned off and I was able to wake up my pc from keyb and they were back on.
Now that I re-tried to hibernate they stayed on as it can be done for sure, come on guys do it can be done by motherboard's mistake and can't be done normally??

P.S. Another new was that I switched off leds through Aura app and as soon as I hibernated these switched on by themselves and kept on till I
re-switched on the pc:)

All these are happening with the last version of the Lightning Control app downloaded from the website (not with the version included in the
CD of the package). With this version it remembers the colors last used but it does these..."things"