cancel
Showing results for 
Search instead for 
Did you mean: 

Maximus Ranger xmp problem 3000

charonsybel
Level 7
Hello,

I'm new here and its my first Asus ROG motherboard anyway i have a kit of 16GB (8X2) drr4 3000 mhz i have a Maximus VIII Ranger
with an i7 6700k my problem is i cant boot while xmp is on, i could POST on 2900mhz pretty stable i didnt go through memtest and
stress the ram but it post with my evo 850 its pretty quick.

i got bios 8XX but i upgrade it into 1500 but still the same the brand of my ram is Geil 15-15-15-35 1.35v and its a kit i know that my ram is not on the QVL list but i guess i can make it work at 3000mhz with some tweaking.

so please i need your help im new to this

thanks
4,627 Views
6 REPLIES 6

Nate152
Moderator
Hello charonsybel

Welcome to the ROG forum.

Try increasing the vccio and cpu system agent voltages a little.

Try them both at 1.15v and see if it boots, if it doesn't boot add a little more to each up to 1.25v.

Hello nate

Can you guide me through this with some screenshots please?

Thanks

Nate152
Moderator
Well I can't post you screenshots but if your pc isn't booting with XMP enabled you will need to raise the two voltages I mentioned a little, they are found on the extreme tweaker tab.

Set the vccio and cpu stsem agent voltages to 1.15v then F10 and Enter to save and exit.

If it still doesn't boot try them at 1.20v then up to 1.25v if needed.

Hello Nate,

Well I did a fresh install of windows yesterday and i added a bit to the cpu system agent wich was 0.98 i put it on 1.0 only, and it booted with 3000 mhz it seems to be pretty stable.
I need to do further test : gaming memtest and stress the memory.

i got latest bios 15xx my ram seem to run pretty quick on 3000 even the boot doesnt take that long.

Thanks Nate

Nate152
Moderator
You're welcome

If it's still unstable when testing give it a little more. 🙂

hello,

I had a blue screen of death yesterday and the error was BAD POOL HEADER i dont know if its from the rams or drivers.

i tried to add a bit to the cpu agent more than 1v it didnt post i tried 1.1 and .12 nothing happened only when i put it on 1.000 it posted

thanks