cancel
Showing results for 
Search instead for 
Did you mean: 

Maximus Extreme VIII q-00 code

Eodbrad
Level 7
System Specs:

Win7 Pro 64bit
i7-6700k (operating at 4.6 with AI suite auto overclock, which has worked flawlessly)
Corsair h110i gtx cooler
Maximus VIII Extreme
Anteq 850w PS
Corsair Dominator 2666 32gb
Nvidia 980ti Hydro
Samsung 512gb M.2
WD Black 6tb HDD
NZXT Phantom 820 case

System has been running almost perfectly since it's build one month ago. Heavy gaming has performed near flawlessly with only exception being random crashes to desktop. it often times will not awake from sleep mode, which is easily resolved with Reset. did a complete shut down last night, came home today turned it on and noticed it did not boot. opened up the case and yay, Q-code 00. system powers on, motherboard LEDs light up, CPU cooler spins up, GPU fan does not start. MISC system fans are run through case itself so they start automatically.

I unplugged from wall power for 10 min, repower and q-00. tap the BIOS button to switch to BIOS 2 and no luck (bio2 is stock), pull cmos and move LN2 Jumper to safe boot position, waited 10min.. reinserted cmos battery restarted... q-00 code. (not looking good at this point. pulled the CPU, no apparent bent pins in the M/B socket. I'm at a loss as to if CPU needs returned or the motherboard.

any advice?
4,398 Views
9 REPLIES 9

Nate152
Moderator
Hi Eodbrad

It doesn't sound good if you get code 00 with bios 2 also.

It's likely as you say the motherboard or cpu and without a spare board or cpu to test with it's a guessing game as to which one it is.

If there is a pc shop close by you could have them test your cpu.

Thanks nate,

it won't switch over to bios 2. board completely hangs at 00. the led status lights for gpu/mem/cpu/disk are dark. it never leaves the starting block after q-00.

I'm leaning to a M/B failure. after conferring with a friend who stopped by he agrees it's most likely a mainboard failure. it is odd as it's worked great for approx. 6 weeks. it's behind a battery UPS so not a likely chance for a power spike. it shut down normally before bed, and q-00 at power on once I came home. tomorrow i'll get the whole system warm and see if that does it. (saw a video and a hairdryer blowing on the M/B that triggered a boot) ...minor fracture of the solder somewhere.

thankfully 90% of my data is on the second HDD. though I will lose a number of hours of gaming playing Witcher 3. 😉

Nate152
Moderator
The board has built in surge protection, you could try without the UPS and see if there is any change.

Chino
Level 15
Try loosening the screws for your heatsink a little. If that doesn't work, remove your CPU and examine the CPU socket for any bent or missing pins.

problem solved.

Replaced 850w antec PS (old partial modular model..circa 2007)
New EVGA 1000w SuperNova T2.

no q-00 code, took a few reboots, but all is right with the world again. CMOS lost it's overclock settings, which is fine. it's enough of a beast to not need overcocking just yet. WIndows fired up, nothing seems lost. will run a regcheck to catch any corrupt entries. but everything seems to work as before.

Thanks to all for the help and advice.

Nate152
Moderator
Awesome !

That's a good psu, the Titanium will save on the electric bill a little and with a 10 yr warranty too.

Nice choice ! 🙂

You have a good cpu cooler I see at least 4.6GHz, Intel says max voltage for the 6700k is 1.52v and max temp of 64c.

Now time to have some fun ! 😄

vyras
Level 7
Hi there. So how did you actually solve the problem because i have exactly the same one only different graphics card. I am also watercooling. The system hangs at 00! Did everything i can think of. I tore down 2 loops opened up the cpu, inspected for bent pins, tried all bios. Did you use a blow dryer? I would apreciate it if you could describe you method please. Thanks

Nate152
Moderator
Hi vyras

Eodbrad's problem was solved with a new psu, if you're having problems please start a thread and describe your problem with as much detail as possible.

Thank you 🙂

vyras
Level 7
Hi Nate152,

I have created a new thread. I am attaching the link below. I have been very thorough with my description. Hope it is not too long. I apreciate for any advice you can provide.

https://rog.asus.com/forum/showthread.php?84634-Maximus-VIII-Extreme-and-00-Q-Code&p=587544#post5875...