cancel
Showing results for 
Search instead for 
Did you mean: 

Maximum Hero VIII - Help Diagnosing PC Freeze - HW or SW?

gabby09
Level 7
Dear ROG Members & ASUS ROG Team,
I have been reading threads here and trying to diagnose the cause of my PC freeze ups. I am well "stuck".

Symptom(s): In order of probability:
1) Usually when exiting a game (RUST, Fallout 4, Rise of the Tomb Raider), on as it returns to windows, my PC freezes and requires a hard reboot.
2) During a game my PC freezes and requires a hard reboot.
3) Rarely just using apps or browser Windows Freezes.

Sometimes windows reliability monitor catches something and reports a Blue Screen error usually mentioning some kind of Kernel Error. Most of the time Win10 reliability monitoring just has a record that windows failed to power down correctly.

History:
Built system and initial build failed to Boot. Debugged error code and learned that memory was failing. Reviewed ROG forums and learned that maybe Cooler mount was installed too tight, loosening mount nuts and that cleared that issue.

Finished build in Win 7 and used system gaming and “5 Way Optimization” Optimized system BIOS for 4500 MHz, DDR4 at 2666, ran that set up for a few days. Tested with UNIGINE valley benchmark SLI performance is awesome and had wonderful very cool performance. Ran that OC set up for a day or two and had an OS freeze so decided to run BIOS at Optimized defaults.

Ran a month and played RUST even using SLI but system would freeze when exiting RUST. Went back to no SLI’ing RUST and still usually got a PC Freeze on exit.

Switched to playing Fallout 4 and got freezes in game and on exit. I had modded Fallout so felt modding may be was an issue, Unmodded and started chatting with NVIDIA Support and went thru NVIDIA driver changes/ clean driver installs and using suggested NVIDIA configurations settings. Still froze.

Tested with a long 3 hour run of UNIGINE valley in SLI and PC froze on exiting the application.

Went to a new game Rise of the Tomb Raider and got a freeze on exit and freeze in game.
Returned to chatting with NVIDIA Support and No combos (drivers/settings) stopped the freezing. NVIDIA decided to hand me off to EVGA support.

EVGA suggested testing with a clean Windows 10. I agreed and so I installed on a new drive W10, ASUS MB DVD drivers and Steam with Rise of the Tomb Raider.
Had a perfect run of about 2 hours with no freezing and clean exit from game and went to bed thinking… Ah Ha! Windows or drivers different.. I will slowly upgrade to match to “non-clean system”.

I upgraded to latest NVIDIA driver and that installed GEforce experience.
I left all settings vanilla, no SLI, default game config. Ran ROTR game and in a few minutes the PCI froze..
so thought, ! The NVIDIA Driver was the issue!.

Rolled back and ended up restoring to perfect run configuration (clean w10 and default ASUS drivers and
as I was just in a browser the PC froze!


Conclusions.
Likely not Windows Build or Drivers…
When I do get a Blue Screen where W10 has an error message it changes each time.

Starting to suspect hardware MB CPU/Memory interface..

Went back to Upgraded Win7->10 OS drive and reran 5 Way optimize.
Maybe it wont optimize this time.
The Optimizer achieved 4500MHz but strangely set memory at 2400 not 2666

Any suggestions on what to try to decide what is at fault?
Under clock things?
Use partial Memory?
Loosen cooler mounts more ? RMA MB?
Wait for Skylake Eratta MB BIOS fix?
Test with LINUX?

Sorry for the long winded explanation.
Please any help would be greatly appreciated to narrow down the cause.

Thanks in advance....
gabby09


System:
CPU: Intel i7-6700K
CPU Cooler: Corsair H105
MB: Asus MAXIMUS VIII HERO BIOS 1402
RAM: DDR4-2666 - G.Skill Ripjaws Series (4 x 4GB)
Drive: SSD Samsung 850 EVO-Series 250GB
Video Card (2):EVGA GeForce GTX 980 Ti 6GB HYBRID
PSU: SeaSonic X Series 1050W 80+ Gold Certified Fully-Modular ATX Power Supply
Case: Fractal Design Define R5
DVD; Asus DRW-24B1ST/BLK/B/AS DVD/CD Writer
Monitor: Asus ROG SWIFT PG278Q
OS: Windows 10 Home - Upgrade From Win 7
BIOS set up is optimized defaults.
4,545 Views
5 REPLIES 5

Menthol
Level 14
gabby, sorry to hear your having some issues, since loosening you CPU block cleared your memory issue once I would start there by removing the CPU block and carefully remove the CPU and check the pins in the CPU socket carefully for any bent pins, if the socket looks good, carefully reinstall the CPU and install the block carefully without over tightening.
what is the exact part number of your memory kit, is it on the QVL list? Clear CMOS enter bios and enter F5, save and exit, do you have the issue when set to optimized defaults

gabby09
Level 7
Menthol - Thanks for the advice,

1) "Yes" The menory set was the OVL list. The Memory is Model F4-2666C15Q-16GRR
" G.SKILL Ripjaws 4 Series 16GB (4 x 4GB) 288-Pin DDR4 SDRAM DDR4 2666 (PC4 21300) Desktop Memory"
2) "Yes" Setting to Optimized Defaults I still get the error.

See MyPCPartPicker Build write up - https://pcpartpicker.com/b/fTccCJ - system was awesome for awhile untill this freezing issue came up.

So we are then suspecting that what ever the cpu/memory communication reliability issues is.... use has made it worse?

I'll follow your suggestions and report back.

Gabby09

Arne_Saknussemm
Level 40
I would look at the cooler too....above all when you tighten it down make sure you take time to do half turns on alternating diagonals...so the cooler tightens down super evenly and only thumb tight.....don't overtighten....double check you are using correct backplate and correct way round etc etc

The other thing to look at would be the PSU....try another one if you have one.....

And finally maybe try one stick of memory at a time just to make sure one stick is not dodgy.

The other thing that strikes me is the clean install working fine until you got Geforce experience installed...lots of bad experiences with that software. You can deselect installing it and only install the graphics drivers...custom install.....

Chino
Level 15
Clear your CMOS and run HCI Memtest to test your RAM at default speed. If you're unsure how to run HCI, there's a section in my DDR4 3000 guide for doing so effectively.

gabby09
Level 7
Menthol- Good News!
Taking your advice one step at a time, I started with just loosening the cooler block thumb screws before removing the block all together. I backed off a 1/2 turn each. Geeze they seem pretty lose :). But that was it. System is working well again.

Games all start run and stop w/o freezing. Ran RUST 30 min and closed fine., Ran ROTR 30 min, twice and closed fine and Fallout 4, 15 min and closed fine. I ran prime 95 and watched for 1 hour... noticing the difference in temps when you shut off the test.. you drop CPU from 80 to 20 Deg C fast.

This made me think.. hmm CPU may expand some and thus need a little room. If getting hot was pressing on MB then a quick cool on game exit maybe was separating some signal path. Would explain the issue mostly on game exit.


Not sure the full cause and effect so just food for thought.. but even for me a lightly mounted cooler block on CPU caused issues and one symptom is a freeze on game exit. It surly feels like a nut just before contact "loose" but my system CPU/MB mount must need a tiny bit of room to "breathe" because that was it.


Thanks for asking me to loosen even more that first time.


Arne,
Thank you for your ideas too! On my initial build, the first time when the system failed to boot.. i found in ROG forum that loosening idea. I double checked the mounting instructions.. order, orientation, post selection and flip, redoing and all were fine. On that re-seat, i just tightened less and that got me past the no memory 55 error code and booting. Ran for a few months fine..

Now I backed off even a little more.. sure seems loose.. but hey it works.. running fine again..


Gabby



Gabby09
Gabby09